<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta property="og:title" content="Idahoans Who Served at Pearl Harbor" /><meta property="og:description" content="Of the 2,403 people killed during the Japanese attack on the Pearl Harbor Naval Base on Dec. 7, 1941, 11 were from Idaho." /><meta property="og:image" content="https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/FB_182-175-pearl-harbor.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Idahoans Who Served at Pearl Harbor" /><meta name="twitter:description" content="Of the 2,403 people killed during the Japanese attack on the Pearl Harbor Naval Base on Dec. 7, 1941, 11 were from Idaho." /><meta name="twitter:image" content="https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/FB_182-175-pearl-harbor.jpg" /> <style id="aoatfcss" media="all">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</style><noscript id="aonoscrcss"></noscript><title>Idahoans Who Served at Pearl Harbor - Idaho Senior Independent</title><meta name="description" content="Of the 2,403 people killed during the Japanese attack on the Pearl Harbor Naval Base on Dec. 7, 1941, 11 were from Idaho." /><link rel="canonical" href="https://www.idahoseniorindependent.com/idahoans-who-died-at-pearl-harbor/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Idahoans Who Served at Pearl Harbor - Idaho Senior Independent" /><meta property="og:description" content="Of the 2,403 people killed during the Japanese attack on the Pearl Harbor Naval Base on Dec. 7, 1941, 11 were from Idaho." /><meta property="og:url" content="https://www.idahoseniorindependent.com/idahoans-who-died-at-pearl-harbor/" /><meta property="og:site_name" content="Idaho Senior Independent" /><meta property="article:publisher" content="https://www.facebook.com/IdahoSeniorIndependent" /><meta property="article:published_time" content="2021-12-06T19:12:09+00:00" /><meta property="og:image" content="https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-pearl-harbor.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="900" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Editor" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.idahoseniorindependent.com/#organization","name":"Idaho Senior Independent","url":"https://www.idahoseniorindependent.com/","sameAs":["https://www.facebook.com/IdahoSeniorIndependent","https://www.instagram.com/idahoseniorindependent"],"logo":{"@type":"ImageObject","@id":"https://www.idahoseniorindependent.com/#logo","inLanguage":"en-US","url":"https://www.idahoseniorindependent.com/wp-content/uploads/2020/02/ISI_LogoWEB.png","contentUrl":"https://www.idahoseniorindependent.com/wp-content/uploads/2020/02/ISI_LogoWEB.png","width":240,"height":55,"caption":"Idaho Senior Independent"},"image":{"@id":"https://www.idahoseniorindependent.com/#logo"}},{"@type":"WebSite","@id":"https://www.idahoseniorindependent.com/#website","url":"https://www.idahoseniorindependent.com/","name":"Idaho Senior Independent","description":"Informing, Entertaining, Empowering.","publisher":{"@id":"https://www.idahoseniorindependent.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.idahoseniorindependent.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.idahoseniorindependent.com/idahoans-who-died-at-pearl-harbor/#primaryimage","inLanguage":"en-US","url":"https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-pearl-harbor.jpg","contentUrl":"https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-pearl-harbor.jpg","width":1200,"height":900,"caption":"Memorial for the USS Arizona"},{"@type":"WebPage","@id":"https://www.idahoseniorindependent.com/idahoans-who-died-at-pearl-harbor/#webpage","url":"https://www.idahoseniorindependent.com/idahoans-who-died-at-pearl-harbor/","name":"Idahoans Who Served at Pearl Harbor - Idaho Senior Independent","isPartOf":{"@id":"https://www.idahoseniorindependent.com/#website"},"primaryImageOfPage":{"@id":"https://www.idahoseniorindependent.com/idahoans-who-died-at-pearl-harbor/#primaryimage"},"datePublished":"2021-12-06T19:12:09+00:00","dateModified":"2021-12-06T19:12:09+00:00","description":"Of the 2,403 people killed during the Japanese attack on the Pearl Harbor Naval Base on Dec. 7, 1941, 11 were from Idaho.","breadcrumb":{"@id":"https://www.idahoseniorindependent.com/idahoans-who-died-at-pearl-harbor/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.idahoseniorindependent.com/idahoans-who-died-at-pearl-harbor/"]}]},{"@type":"BreadcrumbList","@id":"https://www.idahoseniorindependent.com/idahoans-who-died-at-pearl-harbor/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.idahoseniorindependent.com/"},{"@type":"ListItem","position":2,"name":"Idahoans Who Served at Pearl Harbor"}]},{"@type":"Article","@id":"https://www.idahoseniorindependent.com/idahoans-who-died-at-pearl-harbor/#article","isPartOf":{"@id":"https://www.idahoseniorindependent.com/idahoans-who-died-at-pearl-harbor/#webpage"},"author":{"@id":"https://www.idahoseniorindependent.com/#/schema/person/f9215c0d56f85259ad5147fa3eeec44b"},"headline":"Idahoans Who Served at Pearl Harbor","datePublished":"2021-12-06T19:12:09+00:00","dateModified":"2021-12-06T19:12:09+00:00","mainEntityOfPage":{"@id":"https://www.idahoseniorindependent.com/idahoans-who-died-at-pearl-harbor/#webpage"},"wordCount":498,"publisher":{"@id":"https://www.idahoseniorindependent.com/#organization"},"image":{"@id":"https://www.idahoseniorindependent.com/idahoans-who-died-at-pearl-harbor/#primaryimage"},"thumbnailUrl":"https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-pearl-harbor.jpg","keywords":["175","Patrick O'Connor","Pearl Harbor","USS Arizona","USS Blue","USS Hancock","USS oklahoma","William Francis Beebe"],"articleSection":["Articles","Featured","Kathleen Mulroy","Local Stories"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.idahoseniorindependent.com/#/schema/person/f9215c0d56f85259ad5147fa3eeec44b","name":"Editor","sameAs":["https://www.nannparrett.com/"]}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link href='https://d5jmkjjpb7yfg.cloudfront.net' rel='preconnect' /><link href='https://ml7u091ukkyv.i.optimole.com' rel='preconnect' /><link href='https://www.merchantequip.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Idaho Senior Independent &raquo; Feed" href="https://www.idahoseniorindependent.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Idaho Senior Independent &raquo; Comments Feed" href="https://www.idahoseniorindependent.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Idaho Senior Independent &raquo; iCal Feed" href="https://www.idahoseniorindependent.com/events/?ical=1" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/cache/autoptimize/autoptimize_single_31face8929ef8bfacd6505e55076959b.php' type='text/css' media='all' /></noscript><link rel='stylesheet' id='wgs-css' href='https://www.idahoseniorindependent.com/wp-content/cache/autoptimize/autoptimize_single_31face8929ef8bfacd6505e55076959b.php' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/plugins/anwp-post-grid-for-elementor/public/css/styles.min.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='anwp-pg-styles-css' href='https://www.idahoseniorindependent.com/wp-content/plugins/anwp-post-grid-for-elementor/public/css/styles.min.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/cache/autoptimize/autoptimize_single_6396520849c95db518a4bb349fd6dc20.php' type='text/css' media='all' /></noscript><link rel='stylesheet' id='wbcr-comments-plus-url-span-css' href='https://www.idahoseniorindependent.com/wp-content/cache/autoptimize/autoptimize_single_6396520849c95db518a4bb349fd6dc20.php' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/uploads/essential-addons-elementor/0fbfaf1a7.min.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='0fbfaf1a7-css' href='https://www.idahoseniorindependent.com/wp-content/uploads/essential-addons-elementor/0fbfaf1a7.min.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/uploads/maxmegamenu/style.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='megamenu-css' href='https://www.idahoseniorindependent.com/wp-content/uploads/maxmegamenu/style.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='dashicons-css' href='https://www.idahoseniorindependent.com/wp-includes/css/dashicons.min.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/cache/autoptimize/autoptimize_single_ac25fb529183c5fef5887d02594d1828.php' type='text/css' media='all' /></noscript><link rel='stylesheet' id='megamenu-genericons-css' href='https://www.idahoseniorindependent.com/wp-content/cache/autoptimize/autoptimize_single_ac25fb529183c5fef5887d02594d1828.php' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/themes/neve/style.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='parent-style-css' href='https://www.idahoseniorindependent.com/wp-content/themes/neve/style.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/cache/autoptimize/autoptimize_single_e9bac1c554ec8b1569c4403cbce30d3d.php' type='text/css' media='all' /></noscript><link rel='stylesheet' id='child-style-css' href='https://www.idahoseniorindependent.com/wp-content/cache/autoptimize/autoptimize_single_e9bac1c554ec8b1569c4403cbce30d3d.php' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/themes/neve/style-main-new.min.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='neve-style-css' href='https://www.idahoseniorindependent.com/wp-content/themes/neve/style-main-new.min.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /><style id='neve-style-inline-css' type='text/css'>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</style><noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='elementor-frontend-legacy-css' href='https://www.idahoseniorindependent.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/plugins/elementor/assets/css/frontend.min.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='elementor-frontend-css' href='https://www.idahoseniorindependent.com/wp-content/plugins/elementor/assets/css/frontend.min.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/uploads/elementor/css/post-2752.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='elementor-post-2752-css' href='https://www.idahoseniorindependent.com/wp-content/uploads/elementor/css/post-2752.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='elementor-pro-css' href='https://www.idahoseniorindependent.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/uploads/elementor/css/post-4805.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='elementor-post-4805-css' href='https://www.idahoseniorindependent.com/wp-content/uploads/elementor/css/post-4805.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/cache/autoptimize/autoptimize_single_c270c08de44b57abb9abb632a91a496a.php' type='text/css' media='all' /></noscript><link rel='stylesheet' id='fluentform-elementor-widget-css' href='https://www.idahoseniorindependent.com/wp-content/cache/autoptimize/autoptimize_single_c270c08de44b57abb9abb632a91a496a.php' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/uploads/elementor/css/post-4901.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='elementor-post-4901-css' href='https://www.idahoseniorindependent.com/wp-content/uploads/elementor/css/post-4901.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/uploads/elementor/css/post-5018.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='elementor-post-5018-css' href='https://www.idahoseniorindependent.com/wp-content/uploads/elementor/css/post-5018.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/cache/autoptimize/autoptimize_single_a1f9aa055e722af777a787be641a701a.php' type='text/css' media='all' /></noscript><link rel='stylesheet' id='social_rocket-css' href='https://www.idahoseniorindependent.com/wp-content/cache/autoptimize/autoptimize_single_a1f9aa055e722af777a787be641a701a.php' type='text/css' media='print' onload="this.onload=null;this.media='all';" /><style id='social_rocket-inline-css' type='text/css'>.social-rocket-buttons {
					display: block;
				}
				 .social-rocket-buttons .social-rocket-button,
				 .social-rocket-buttons .social-rocket-button-anchor,
				 .social-rocket-buttons .social-rocket-shares-total {
					-webkit-box-flex: initial;
					-ms-flex: initial;
					flex: initial;
				}
			
			 .social-rocket-buttons .social-rocket-shares-total {
				color: #252525;
			}
			 .social-rocket-buttons {
				text-align: left;
			}
			 .social-rocket-button {
				border-style: solid;
				border-width: 1px;
				border-radius: 0px;
			}
			 .social-rocket-buttons .social-rocket-button,
			 .social-rocket-buttons .social-rocket-button:last-child,
			 .social-rocket-buttons .social-rocket-shares-total {
				margin-bottom: 5px;
				margin-right: 5px;
			}
		
			.social-rocket-floating-buttons .social-rocket-shares-total {
				color: #252525;
			}
		
			.social-rocket-floating-buttons.social-rocket-position-top,
			.social-rocket-floating-buttons.social-rocket-position-bottom {
				text-align: center;
			}
		
			.social-rocket-floating-buttons .social-rocket-floating-button {
				border-style: none;
				border-width: 0px;
				border-radius: 0px;
			}
		
			.social-rocket-floating-buttons .social-rocket-floating-button,
			.social-rocket-floating-buttons .social-rocket-shares-total {
				margin-bottom: 0px;
			}
			
			.social-rocket-tweet {
				background-color: #429cd6;
				color: #ffffff;
				font-size: 24px;
				border-style: none;
				border-width: 1px;
				border-color: #dddddd;
				border-radius: 0px;
			}
			.social-rocket-tweet a {
				border-left: 10px solid #3c87b2;
			}
			.social-rocket-tweet-cta {
				color: #ffffff;
				text-align: right;
			}
		
				@media screen and (max-width: 782px) {
					.social-rocket-inline-buttons.social-rocket-desktop-only {
						display: none !important;
					}
					.social-rocket-inline-buttons.social-rocket-mobile-only {
						display: block;
					}
				}
				@media screen and (min-width: 783px) {
					.social-rocket-inline-buttons.social-rocket-mobile-only {
						display: none !important;
					}
					.social-rocket-inline-buttons.social-rocket-desktop-only {
						display: block;
					}
				}
			
				@media screen and (max-width: 782px) {
					.social-rocket-floating-buttons.social-rocket-desktop-only {
						display: none !important;
					}
					.social-rocket-floating-buttons.social-rocket-mobile-only {
						display: block;
					}
				}
				@media screen and (min-width: 783px) {
					.social-rocket-floating-buttons.social-rocket-mobile-only {
						display: none !important;
					}
					.social-rocket-floating-buttons.social-rocket-desktop-only {
						display: block;
					}
				}</style><noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/plugins/social-rocket/assets/css/all.min.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='fontawesome_all-css' href='https://www.idahoseniorindependent.com/wp-content/plugins/social-rocket/assets/css/all.min.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <script type='text/javascript' src='https://www.idahoseniorindependent.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script data-no-minify="1" type='text/javascript' src='https://www.idahoseniorindependent.com/wp-content/uploads/wga-cache/1/gtm-9e9b7231e26e67cbf4cad52da1b4745b.js' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.idahoseniorindependent.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-98703611-2", {"anonymize_ip":true});
gtag("config", "G-37BTTJ80C7");</script> <script type='text/javascript' id='wbcr_clearfy-css-lazy-load-js-extra'>var wbcr_clearfy_async_links = {"wbcr_clearfy-font-awesome":"https:\/\/www.idahoseniorindependent.com\/wp-content\/plugins\/megamenu-pro\/icons\/fontawesome\/css\/font-awesome.min.css"};</script> <link rel="https://api.w.org/" href="https://www.idahoseniorindependent.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.idahoseniorindependent.com/wp-json/wp/v2/posts/5777" /> <style type="text/css" media="screen">.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}</style><style type='text/css'>.ae_data .elementor-editor-element-setting {
            display:none !important;
            }</style><meta name="generator" content="Site Kit by Google 1.47.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.idahoseniorindependent.com"><link rel="alternate" href="https://www.idahoseniorindependent.com/wp-json/tribe/events/v1/" /><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1661523138912725" crossorigin="anonymous" type="text/javascript"></script> <link rel="icon" href="https://www.idahoseniorindependent.com/wp-content/uploads/2017/10/ISI_Site_Icon-01-50x50.png" sizes="32x32" /><link rel="icon" href="https://www.idahoseniorindependent.com/wp-content/uploads/2017/10/ISI_Site_Icon-01.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.idahoseniorindependent.com/wp-content/uploads/2017/10/ISI_Site_Icon-01.png" /><meta name="msapplication-TileImage" content="https://www.idahoseniorindependent.com/wp-content/uploads/2017/10/ISI_Site_Icon-01.png" /><style type="text/css">/** Mega Menu CSS: fs **/</style><meta name=“facebook-domain-verification” content=“ufals2ruuqgjifs4nzpwl5009d1ra5" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-98703611-2"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-98703611-2');</script> <script src='https://www.google.com/recaptcha/api.js'></script> <script>window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;i
a('track', 'PAGE_VIEW');</script> <script src="https://pymx5.com/scripts/ready.js"></script> <script src='https://pymx5.com/scripts/ims.js'></script> <script async src='https://pymx5.com/scripts/load_tags.js'></script> <noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?
event_type=PAGE_VIEW&noscript=1"/></noscript> <script>docReady(function()
{ ims.startServices(); }
);</script> <script>!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://www.idahoseniorindependent.com/wp-content/uploads/wga-cache/facebook-tracking/fbpix-events-en_US-2.9.5.js');
 fbq('init', '345391209733396'); 
fbq('track', 'PageView');</script> <noscript> <img height="1" width="1" 
src="https://www.facebook.com/tr?id=345391209733396&ev=PageView
&noscript=1"/> </noscript></head><body class="post-template-default single single-post postid-5777 single-format-standard wp-custom-logo tribe-no-js theme--neve mega-menu-primary mega-menu-footer  nv-blog-covers nv-sidebar-right menu_sidebar_slide_left elementor-default elementor-kit-2752 elementor-page-5018"><div class="wrapper"><header class="header" role="banner"> <a class="neve-skip-link show-on-focus" href="#content" tabindex="0"> Skip to content </a><div data-elementor-type="header" data-elementor-id="4805" class="elementor elementor-4805 elementor-location-header" data-elementor-settings="[]"><div class="elementor-section-wrap"><section class="elementor-section elementor-top-section elementor-element elementor-element-d057b29 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="d057b29" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6090b6d" data-id="6090b6d" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><section class="elementor-section elementor-inner-section elementor-element elementor-element-71e1658 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="71e1658" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-74a07a2" data-id="74a07a2" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-c7a146c elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="c7a146c" data-element_type="widget" data-widget_type="theme-site-logo.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://www.idahoseniorindependent.com"> <noscript><img width="240" height="55" src="https://www.idahoseniorindependent.com/wp-content/uploads/2020/02/ISI_LogoWEB.png" class="attachment-full size-full" alt="Idaho Senior Independent" srcset="https://www.idahoseniorindependent.com/wp-content/uploads/2020/02/ISI_LogoWEB.png 240w, https://www.idahoseniorindependent.com/wp-content/uploads/2020/02/ISI_LogoWEB-150x34.png 150w" sizes="(max-width: 240px) 100vw, 240px" title="Default Kit" /></noscript><img width="240" height="55" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20240%2055%22%3E%3C/svg%3E' data-src="https://www.idahoseniorindependent.com/wp-content/uploads/2020/02/ISI_LogoWEB.png" class="lazyload attachment-full size-full" alt="Idaho Senior Independent" data-srcset="https://www.idahoseniorindependent.com/wp-content/uploads/2020/02/ISI_LogoWEB.png 240w, https://www.idahoseniorindependent.com/wp-content/uploads/2020/02/ISI_LogoWEB-150x34.png 150w" data-sizes="(max-width: 240px) 100vw, 240px" title="Default Kit" /> </a></div></div></div><div class="elementor-element elementor-element-0dc0f97 elementor-widget elementor-widget-heading" data-id="0dc0f97" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h6 class="elementor-heading-title elementor-size-default">Informing. Entertaining. Empowering.</h6></div></div></div></div></div></div></div></section></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-e157cc9 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="e157cc9" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-521ce91" data-id="521ce91" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-c351333 elementor-widget elementor-widget-wp-widget-maxmegamenu" data-id="c351333" data-element_type="widget" data-widget_type="wp-widget-maxmegamenu.default"><div class="elementor-widget-container"><div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'></span><span class='mega-toggle-label-open'></span></span></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="slide" data-effect-speed-mobile="200" data-mobile-force-width="body" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="1024" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100" data-sticky-enabled="true" data-sticky-desktop="true" data-sticky-mobile="false" data-sticky-offset="0" data-sticky-expand="true" data-sticky-expand-mobile="true" data-sticky-transition="false"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-disable-link mega-menu-item-2433' id='mega-menu-item-2433'><a class="mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button">Sections<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-row' id='mega-menu-2433-0'><ul class="mega-sub-menu"><li class='mega-menu-column mega-menu-columns-2-of-12' id='mega-menu-2433-0-0'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-4848' id='mega-menu-item-4848'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/articles/entertainment/">Entertainment<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-5324' id='mega-menu-item-5324'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/articles/entertainment/art/">Art</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-4849' id='mega-menu-item-4849'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/articles/entertainment/bookreviews/">Books</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-4850' id='mega-menu-item-4850'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/articles/entertainment/events/">Events</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-4870' id='mega-menu-item-4870'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/articles/entertainment/humor/">Humor</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-4851' id='mega-menu-item-4851'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/articles/entertainment/moviereviews/">Movies</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-4852' id='mega-menu-item-4852'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/articles/entertainment/music/">Music</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-4853' id='mega-menu-item-4853'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/articles/entertainment/poetry/">Poetry</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-4854' id='mega-menu-item-4854'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/articles/entertainment/recreation/">Recreation</a></li></ul></li></ul></li><li class='mega-menu-column mega-menu-columns-2-of-12' id='mega-menu-2433-0-1'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-4855' id='mega-menu-item-4855'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/articles/lifestyle/">Home &amp; Lifestyle<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-4856' id='mega-menu-item-4856'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/articles/lifestyle/fluffycritters/">Fluffy Critters</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-4857' id='mega-menu-item-4857'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/articles/lifestyle/food/">Food &amp; Recipes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-4858' id='mega-menu-item-4858'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/articles/lifestyle/modern-senior/">Modern Senior</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-4859' id='mega-menu-item-4859'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/articles/lifestyle/financial/">Money Matters</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-4860' id='mega-menu-item-4860'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/articles/planning-ahead/">Planning Ahead</a></li></ul></li></ul></li><li class='mega-menu-column mega-menu-columns-2-of-12' id='mega-menu-2433-0-2'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-4861' id='mega-menu-item-4861'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/articles/senior-scams/">Senior Scam Alerts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-4862' id='mega-menu-item-4862'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/articles/spotlight/">Spotlight</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-4863' id='mega-menu-item-4863'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/articles/travel/">Travel</a></li></ul></li><li class='mega-menu-column mega-menu-columns-2-of-12' id='mega-menu-2433-0-3'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-4864' id='mega-menu-item-4864'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/articles/wellness/">Wellness<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-4865' id='mega-menu-item-4865'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/articles/wellness/caregiving/">Caregiving</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-4866' id='mega-menu-item-4866'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/articles/wellness/fitness/">Fitness</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-4867' id='mega-menu-item-4867'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/articles/wellness/health/">Health</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-4868' id='mega-menu-item-4868'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/articles/wellness/inspiration/">Inspiration</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-4869' id='mega-menu-item-4869'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/articles/wellness/nutrition/">Nutrition</a></li></ul></li></ul></li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-2433-0-4'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-4874' id='mega-menu-item-4874'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/articles/publisher_letter/">Publisher Letter</a></li><li class='mega-menu-item mega-menu-item-type-widget posts-in-sidebar mega-menu-item-pis_posts_in_sidebar-3' id='mega-menu-item-pis_posts_in_sidebar-3'><ul id="ul_pis_posts_in_sidebar-3" class="pis-ul"><li class="pis-li pis-post-5732"><p class="pis-title"><a class="pis-title-link" href="https://www.idahoseniorindependent.com/publisher-gratitude/" rel="bookmark">Letter from the Publisher: Replace Fear with Gratitude</a></p><p class="pis-excerpt"><a class="pis-thumbnail-link" href="https://www.idahoseniorindependent.com/publisher-gratitude/" rel="bookmark"><noscript><img width="300" height="225" src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-Publisher-300x225.jpg" class="pis-thumbnail-img wp-post-image" alt="Letter from the Publisher: Replace Fear with Gratitude" srcset="https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-Publisher-300x225.jpg 300w, https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-Publisher-1024x768.jpg 1024w, https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-Publisher-150x113.jpg 150w, https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-Publisher-768x576.jpg 768w, https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-Publisher.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" title="Letter from the Publisher: Replace Fear with Gratitude" /></noscript><img width="300" height="225" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20225%22%3E%3C/svg%3E' data-src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-Publisher-300x225.jpg" class="lazyload pis-thumbnail-img wp-post-image" alt="Letter from the Publisher: Replace Fear with Gratitude" data-srcset="https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-Publisher-300x225.jpg 300w, https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-Publisher-1024x768.jpg 1024w, https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-Publisher-150x113.jpg 150w, https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-Publisher-768x576.jpg 768w, https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-Publisher.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" title="Letter from the Publisher: Replace Fear with Gratitude" /></a></p></li></ul></li></ul></li></ul></li></ul></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-5717' id='mega-menu-item-5717'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/brain-games/" aria-haspopup="true" aria-expanded="false" tabindex="0">Brain Games<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-row' id='mega-menu-5717-0'><ul class="mega-sub-menu"><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-5717-0-0'></li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-5717-0-1'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5604' id='mega-menu-item-5604'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/sudoku/">Classic Sudoku</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5599' id='mega-menu-item-5599'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/daily-jumble/">Jumble Daily</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5597' id='mega-menu-item-5597'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/la-times-sunday-crossword/">LA Times Sunday Crossword</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5598' id='mega-menu-item-5598'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/la-times-daily-crossword/">LA Times Daily Crossword</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5596' id='mega-menu-item-5596'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/tv-jumble/">TV Jumble</a></li></ul></li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-5717-0-2'></li></ul></li></ul></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-3367' id='mega-menu-item-3367'><a title="Read current and past issues" class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/past-issues/" tabindex="0">Past Issues</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-3957' id='mega-menu-item-3957'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Advertising<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-row' id='mega-menu-3957-0'><ul class="mega-sub-menu"><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-3957-0-0'></li><li class='mega-menu-column mega-menu-columns-2-of-12' id='mega-menu-3957-0-1'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3956' id='mega-menu-item-3956'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/advertise/">Advertising With Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4470' id='mega-menu-item-4470'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/id-like-to-advertise/">I’d Like to Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3958' id='mega-menu-item-3958'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/pay-ad-bill-online/">Pay Your Advertising Bill</a></li></ul></li></ul></li></ul></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-3839' id='mega-menu-item-3839'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">More<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-row' id='mega-menu-3839-0'><ul class="mega-sub-menu"><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-3839-0-0'></li><li class='mega-menu-column mega-menu-columns-2-of-12' id='mega-menu-3839-0-1'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5181' id='mega-menu-item-5181'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/find-a-paper/">Find a Paper</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3843' id='mega-menu-item-3843'><a title="About Us" class="mega-menu-link" href="https://www.idahoseniorindependent.com/about/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-privacy-policy mega-menu-item-3840' id='mega-menu-item-3840'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/privacy-policy/">Privacy Policy</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5812' id='mega-menu-item-5812'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/contact/">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5813' id='mega-menu-item-5813'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/newsletter-signup/">E-Newsletter</a></li></ul></li><li class='mega-menu-column mega-menu-columns-2-of-12' id='mega-menu-3839-0-2'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-5817' id='mega-menu-item-5817'><a class="mega-menu-link" href="#">Join us on Social<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-menu-item-5818' id='mega-menu-item-5818'><a class="fab fa-facebook mega-menu-link" href="https://www.facebook.com/IdahoSeniorIndependent/">Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-menu-item-5819' id='mega-menu-item-5819'><a class="fab fa-instagram mega-menu-link" href="https://www.instagram.com/idahoseniorindependent/">Instagram</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-menu-item-5820' id='mega-menu-item-5820'><a class="fab fa-youtube mega-menu-link" href="https://www.youtube.com/channel/UC2z8yCNi0wFjENJfOLCuyJQ">YouTube</a></li></ul></li></ul></li></ul></li></ul></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-4295' id='mega-menu-item-4295'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/subscribe/" tabindex="0">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-when-sticky mega-menu-item-4346' id='mega-menu-item-4346'><a class="mega-menu-link" href="#" tabindex="0"><div class="wgs_wrapper" id="wgs_widget_wrapper_id"><div class="gcse-searchbox-only" data-resultsUrl="https://www.idahoseniorindependent.com/search_gcse/"></div></div></a></li></ul></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-81432f5 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="81432f5" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-46440f3" data-id="46440f3" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-51a7d4f elementor-widget elementor-widget-heading" data-id="51a7d4f" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><p class="elementor-heading-title elementor-size-default">Advertisement</p></div></div><div class="elementor-element elementor-element-ca2aaa1 elementor-widget elementor-widget-wp-widget-5f909b8e9c05a" data-id="ca2aaa1" data-element_type="widget" data-widget_type="wp-widget-5f909b8e9c05a.default"><div class="elementor-widget-container"><div class="g g-6"><div class="g-single a-41"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1661523138912725" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1661523138912725" data-ad-slot="8905826220" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div></div></div></section></div></div></header><main id="content" class="neve-main" role="main"><div class="container single-post-container"><div class="row"><article id="post-5777" class="nv-single-post-wrap col post-5777 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-featured category-kathleen-mulroy category-local tag-1664 tag-patrick-oconnor tag-pearl-harbor tag-uss-arizona tag-uss-blue tag-uss-hancock tag-uss-oklahoma tag-william-francis-beebe"><div data-elementor-type="single-post" data-elementor-id="5018" class="elementor elementor-5018 elementor-location-single post-5777 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-featured category-kathleen-mulroy category-local tag-1664 tag-patrick-oconnor tag-pearl-harbor tag-uss-arizona tag-uss-blue tag-uss-hancock tag-uss-oklahoma tag-william-francis-beebe" data-elementor-settings="[]"><div class="elementor-section-wrap"><section class="elementor-section elementor-top-section elementor-element elementor-element-81ff133 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81ff133" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-efe6303" data-id="efe6303" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-0c6eaec elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="0c6eaec" data-element_type="widget" data-widget_type="theme-post-title.default"><div class="elementor-widget-container"><h1 class="elementor-heading-title elementor-size-default">Idahoans Who Served at Pearl Harbor</h1></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-c34c460 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="c34c460" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3d616dd" data-id="3d616dd" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-23e23f4 elementor-widget elementor-widget-post-info" data-id="23e23f4" data-element_type="widget" data-widget_type="post-info.default"><div class="elementor-widget-container"><ul class="elementor-inline-items elementor-icon-list-items elementor-post-info"><li class="elementor-icon-list-item elementor-repeater-item-53b4059 elementor-inline-item" itemprop="author"> <a href="https://www.idahoseniorindependent.com/author/editor/"> <span class="elementor-icon-list-icon"> <i aria-hidden="true" class="far fa-user-circle"></i> </span> <span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author"> Editor </span> </a></li><li class="elementor-icon-list-item elementor-repeater-item-82fe5de elementor-inline-item" itemprop="datePublished"> <a href="https://www.idahoseniorindependent.com/2021/12/06/"> <span class="elementor-icon-list-icon"> <i aria-hidden="true" class="fas fa-calendar"></i> </span> <span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date"> December 6, 2021 </span> </a></li><li class="elementor-icon-list-item elementor-repeater-item-2bd65bf elementor-inline-item"> <span class="elementor-icon-list-icon"> <i aria-hidden="true" class="far fa-clock"></i> </span> <span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-time"> 12:12 pm </span></li></ul></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-4170bf4 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4170bf4" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-b85dcde" data-id="b85dcde" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-97af98d elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="97af98d" data-element_type="widget" data-widget_type="theme-post-featured-image.default"><div class="elementor-widget-container"><div class="elementor-image"> <noscript><img width="1024" height="768" src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-pearl-harbor-1024x768.jpg" class="attachment-large size-large" alt="Memorial for the USS Arizona" srcset="https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-pearl-harbor-1024x768.jpg 1024w, https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-pearl-harbor-300x225.jpg 300w, https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-pearl-harbor-150x113.jpg 150w, https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-pearl-harbor-768x576.jpg 768w, https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-pearl-harbor.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" title="Idahoans Who Served at Pearl Harbor" /></noscript><img width="1024" height="768" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201024%20768%22%3E%3C/svg%3E' data-src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-pearl-harbor-1024x768.jpg" class="lazyload attachment-large size-large" alt="Memorial for the USS Arizona" data-srcset="https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-pearl-harbor-1024x768.jpg 1024w, https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-pearl-harbor-300x225.jpg 300w, https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-pearl-harbor-150x113.jpg 150w, https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-pearl-harbor-768x576.jpg 768w, https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-pearl-harbor.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" title="Idahoans Who Served at Pearl Harbor" /></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-965d624 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="965d624" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-d12a778" data-id="d12a778" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-aecf07d elementor-widget elementor-widget-heading" data-id="aecf07d" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><p class="elementor-heading-title elementor-size-default">Advertisement</p></div></div><div class="elementor-element elementor-element-f3ebbb1 elementor-widget elementor-widget-wp-widget-5f909b8e9c05a" data-id="f3ebbb1" data-element_type="widget" data-widget_type="wp-widget-5f909b8e9c05a.default"><div class="elementor-widget-container"><div class="g g-8"><div class="g-single a-33"><a class="gofollow" data-track="MzMsOCwxLDYw" href="https://westernpleasuretours.com/" target="_blank"><noscript><img src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/04/WPTO171048.jpg" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/04/WPTO171048.jpg" /></a></div></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-a191a71 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="a191a71" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-74805e8" data-id="74805e8" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-f319044 elementor-widget elementor-widget-theme-post-content" data-id="f319044" data-element_type="widget" data-widget_type="theme-post-content.default"><div class="elementor-widget-container"><div class="social-rocket-inline-buttons"><h4 class="social-rocket-buttons-heading">Share to social media</h4><div class="social-rocket-buttons"><div class="social-rocket-button social-rocket-button-square social-rocket-facebook " data-network="facebook"><a class="social-rocket-button-anchor" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.idahoseniorindependent.com%2Fidahoans-who-died-at-pearl-harbor%2F" target="_blank" aria-label="Share"><i class="fab fa-facebook-f social-rocket-button-icon"></i><span class="social-rocket-button-cta">Share</span><span class="social-rocket-button-count">1</span></a></div><div class="social-rocket-button social-rocket-button-square social-rocket-linkedin " data-network="linkedin"><a class="social-rocket-button-anchor" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.idahoseniorindependent.com%2Fidahoans-who-died-at-pearl-harbor%2F" target="_blank" aria-label="Share"><i class="fab fa-linkedin-in social-rocket-button-icon"></i><span class="social-rocket-button-cta">Share</span></a></div><div class="social-rocket-button social-rocket-button-square social-rocket-pinterest " data-network="pinterest"><a class="social-rocket-button-anchor" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.idahoseniorindependent.com%2Fidahoans-who-died-at-pearl-harbor%2F&media=https%3A%2F%2Fwww.idahoseniorindependent.com%2Fwp-content%2Fuploads%2F2021%2F12%2FWeb_182-175-pearl-harbor.jpg&description=Idahoans%20Who%20Served%20at%20Pearl%20Harbor" data-pin-do="none" target="_blank" aria-label="Pin"><i class="fab fa-pinterest-p social-rocket-button-icon"></i><span class="social-rocket-button-cta">Pin</span></a></div><div class="social-rocket-button social-rocket-button-square social-rocket-reddit " data-network="reddit"><a class="social-rocket-button-anchor" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.idahoseniorindependent.com%2Fidahoans-who-died-at-pearl-harbor%2F&title=Idahoans Who Served at Pearl Harbor" target="_blank" aria-label="Share"><i class="fab fa-reddit-alien social-rocket-button-icon"></i><span class="social-rocket-button-cta">Share</span></a></div><div class="social-rocket-button social-rocket-button-square social-rocket-twitter " data-network="twitter"><a class="social-rocket-button-anchor" href="https://twitter.com/intent/tweet?text=Idahoans%20Who%20Served%20at%20Pearl%20Harbor&url=https%3A%2F%2Fwww.idahoseniorindependent.com%2Fidahoans-who-died-at-pearl-harbor%2F" target="_blank" aria-label="Tweet"><i class="fab fa-twitter social-rocket-button-icon"></i><span class="social-rocket-button-cta">Tweet</span></a></div><div class="social-rocket-button social-rocket-button-square social-rocket-email social-rocket-no-pop" data-network="email"><a class="social-rocket-button-anchor" href="/cdn-cgi/l/email-protection#122d416770787771662f5b76737a7d737c61372022457a7d3720224177606477763720227366372022427773607e3720225a7360707d6034507d766b2f5b372022617365372022667a7b61372022737c76372022667a7d67757a663720227d743720226b7d673720233720227a666662613721533720543720546565653c7b76737a7d61777c7b7d607b7c767762777c76777c663c717d7f3720547b76737a7d737c613f657a7d3f767b77763f73663f627773607e3f7a7360707d60372054" target="_blank" aria-label="Email"><i class="fas fa-envelope social-rocket-button-icon"></i><span class="social-rocket-button-cta">Email</span></a></div></div></div><p class="p3"><a href="/index.php?cat=364">By KATHLEEN MULROY</a></p><p class="p4">December 7 was designated National Pearl Harbor Remembrance Day by the US Congress in 1994. Each year on that day, some of the few remaining survivors, veterans, and visitors from all over the world come together for a ceremony at the Pearl Harbor National Memorial in Hawaii. They remember and honor the 2,403 service members and civilians who were killed during the Japanese attack on the Pearl Harbor Naval Base on December 7, 1941. There were also 1,178 injuries in the attack, which permanently sank two US Navy battleships (the <a href="https://www.nps.gov/perl/learn/historyculture/uss-arizona.htm" target="_blank" rel="noopener"><em>USS Arizona</em></a> and the <a href="https://www.ussutah1941.org/" target="_blank" rel="noopener"><em>USS Utah</em></a>) and destroyed 188 aircraft. The deadliest single attack was on the <em>USS Arizona</em>—1,177 men lost their lives.</p><p class="p4">The day after the assault, President Franklin D. Roosevelt asked the Congress to declare war on Japan.</p><p class="p1"><span class="s1">Eleven servicemen from Idaho died in the attack on the <i>USS Arizona</i>. (All but one was listed as missing-in-action or lost at sea).<span class="Apple-converted-space"> </span></span></p><h4 class="p5"><span class="s3">In Remembrance</span></h4><ul><li class="p1"><strong>Seaman Second Class William Orville Evans</strong>, 27, of Geneva</li><li class="p1"><strong>Petty Officer Second Class Curtis James Haynes</strong>, 22, of Boise</li><li class="p1"><strong>Seaman Second Class Berry Stanley Jolley</strong>, 18, of Burley</li><li class="p1"><strong>Petty Officer Third Class Kenneth Frank Kennard</strong>, 23, of Payette</li><li class="p1"><strong>Seaman Second Class Frank Cook Loveland</strong>, 18, of Idaho Falls</li><li class="p1"><strong>Sergeant Second Class Byron Dalley Mason</strong>, 29, of Ririe</li><li class="p1"><strong>Private First Class Francis Clayton Mostek</strong>, 21, of Dover</li><li class="p1"><strong>Ship’s Cook Second Class Thomas Lea Owsley</strong>, 22, of Hagerman</li><li class="p1"><strong>Seaman Second Class Gordon Elliott Veeder</strong>, 19, of Boise</li><li class="p1"><strong>Seaman First Class William Alfred Shannon</strong>, 20 (hometown unknown)</li><li class="p1"><strong>Sergeant First Class William Arthur Marsh</strong>, 23, of Twin Falls (the only Idahoan’s body recovered)</li></ul><h4 class="p5"><span class="s3">Men Who Lived to Tell About It</span></h4><p class="p1">Pocatello resident <strong>Patrick O’Connor</strong> survived the attack. He was a newly enlisted 17-year-old at the time, serving as a Navy baker. When the attack began, O’Connor was enjoying his day off by sleeping in. He woke up to see Japanese planes “scraping the deck.”<span class="Apple-converted-space"> </span></p><p class="p1">He remembered in his later years, “The planes were flying so low, we could see the pilots’ faces as they flew by!”<span class="Apple-converted-space"> </span></p><p class="p1">O’Connor spent the days after the attack helping to make meals for some 5,000 injured and displaced soldiers. (Before the attack, he and his fellow cooks would normally feed 500 men each day.)<span class="Apple-converted-space"> </span></p><p class="p1">Shortly before his death in 2002, O’Connor was awarded a commendation by President George W. Bush for his heroic efforts after the Pearl Harbor attack.</p><p class="p1"><span class="s1"><strong>William Francis Beebe</strong> was another Pocatello resident who survived. He’d joined the Navy when he was 17, turning 18 in Hawaii in September of 1941. He was assigned to the <i>USS Blue </i>(DD-387) and was on the ship when the Japanese Navy attacked.<span class="Apple-converted-space"> </span></span></p><p class="p1">During the ensuing battle, he operated one of the ship’s 5-inch guns, firing repeatedly at enemy planes.<span class="Apple-converted-space"> </span></p><p class="p1">Beebe was later assigned to the <i>USS Hancock</i> and served in the Navy until shortly after V-J Day in August of 1945. Married to his wife Elaine for 68 years (they had four children and many grandchildren and great-grandchildren), he died in 2015.</p><p class="p1">We remember with deep gratitude all who served. <span class="s2"><b>ISI</b></span></p><p>&nbsp;</p><div class="social-rocket-inline-buttons"><h4 class="social-rocket-buttons-heading">Share to social media</h4><div class="social-rocket-buttons"><div class="social-rocket-button social-rocket-button-square social-rocket-facebook " data-network="facebook"><a class="social-rocket-button-anchor" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.idahoseniorindependent.com%2Fidahoans-who-died-at-pearl-harbor%2F" target="_blank" aria-label="Share"><i class="fab fa-facebook-f social-rocket-button-icon"></i><span class="social-rocket-button-cta">Share</span><span class="social-rocket-button-count">1</span></a></div><div class="social-rocket-button social-rocket-button-square social-rocket-linkedin " data-network="linkedin"><a class="social-rocket-button-anchor" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.idahoseniorindependent.com%2Fidahoans-who-died-at-pearl-harbor%2F" target="_blank" aria-label="Share"><i class="fab fa-linkedin-in social-rocket-button-icon"></i><span class="social-rocket-button-cta">Share</span></a></div><div class="social-rocket-button social-rocket-button-square social-rocket-pinterest " data-network="pinterest"><a class="social-rocket-button-anchor" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.idahoseniorindependent.com%2Fidahoans-who-died-at-pearl-harbor%2F&media=https%3A%2F%2Fwww.idahoseniorindependent.com%2Fwp-content%2Fuploads%2F2021%2F12%2FWeb_182-175-pearl-harbor.jpg&description=Idahoans%20Who%20Served%20at%20Pearl%20Harbor" data-pin-do="none" target="_blank" aria-label="Pin"><i class="fab fa-pinterest-p social-rocket-button-icon"></i><span class="social-rocket-button-cta">Pin</span></a></div><div class="social-rocket-button social-rocket-button-square social-rocket-reddit " data-network="reddit"><a class="social-rocket-button-anchor" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.idahoseniorindependent.com%2Fidahoans-who-died-at-pearl-harbor%2F&title=Idahoans Who Served at Pearl Harbor" target="_blank" aria-label="Share"><i class="fab fa-reddit-alien social-rocket-button-icon"></i><span class="social-rocket-button-cta">Share</span></a></div><div class="social-rocket-button social-rocket-button-square social-rocket-twitter " data-network="twitter"><a class="social-rocket-button-anchor" href="https://twitter.com/intent/tweet?text=Idahoans%20Who%20Served%20at%20Pearl%20Harbor&url=https%3A%2F%2Fwww.idahoseniorindependent.com%2Fidahoans-who-died-at-pearl-harbor%2F" target="_blank" aria-label="Tweet"><i class="fab fa-twitter social-rocket-button-icon"></i><span class="social-rocket-button-cta">Tweet</span></a></div><div class="social-rocket-button social-rocket-button-square social-rocket-email social-rocket-no-pop" data-network="email"><a class="social-rocket-button-anchor" href="/cdn-cgi/l/email-protection#e1deb294838b848295dca88580898e808f92c4d3d1b6898ec4d3d1b28493978485c4d3d18095c4d3d1b18480938dc4d3d1a98093838e93c7a38e8598dca8c4d3d1928096c4d3d195898892c4d3d1808f85c4d3d195898e94868995c4d3d18e87c4d3d1988e94c4d3d0c4d3d18995959192c4d2a0c4d3a7c4d3a7969696cf888580898e92848f888e93888f858491848f85848f95cf828e8cc4d3a7888580898e808f92cc96898ecc85888485cc8095cc918480938dcc898093838e93c4d3a7" target="_blank" aria-label="Email"><i class="fas fa-envelope social-rocket-button-icon"></i><span class="social-rocket-button-cta">Email</span></a></div></div></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-6be70c6 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6be70c6" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-84dc782" data-id="84dc782" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-0fa269c elementor-post-navigation-borders-yes elementor-widget elementor-widget-post-navigation" data-id="0fa269c" data-element_type="widget" data-widget_type="post-navigation.default"><div class="elementor-widget-container"><div class="elementor-post-navigation"><div class="elementor-post-navigation__prev elementor-post-navigation__link"> <a href="https://www.idahoseniorindependent.com/nutcracker/" rel="prev"><span class="post-navigation__arrow-wrapper post-navigation__arrow-prev"><i class="fa fa-chevron-circle-left" aria-hidden="true"></i><span class="elementor-screen-only">Prev</span></span><span class="elementor-post-navigation__link__prev"><span class="post-navigation__prev--label">Previous</span><span class="post-navigation__prev--title">Nutcracker Keeps on Giving</span></span></a></div><div class="elementor-post-navigation__separator-wrapper"><div class="elementor-post-navigation__separator"></div></div><div class="elementor-post-navigation__next elementor-post-navigation__link"> <a href="https://www.idahoseniorindependent.com/carol-deaner/" rel="next"><span class="elementor-post-navigation__link__next"><span class="post-navigation__next--label">Next</span><span class="post-navigation__next--title">Carol Deaner: The Panhandle&#8217;s Patron of the Arts</span></span><span class="post-navigation__arrow-wrapper post-navigation__arrow-next"><i class="fa fa-chevron-circle-right" aria-hidden="true"></i><span class="elementor-screen-only">Next</span></span></a></div></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-7c057f8 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7c057f8" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-2d60fde" data-id="2d60fde" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-2520891 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="2520891" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> </span></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-acebcc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="acebcc9" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-0fceca9" data-id="0fceca9" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-a628c27 elementor-cta--skin-classic elementor-animated-content elementor-bg-transform elementor-bg-transform-zoom-in elementor-widget elementor-widget-call-to-action" data-id="a628c27" data-element_type="widget" data-widget_type="call-to-action.default"><div class="elementor-widget-container"><div class="elementor-cta"><div class="elementor-cta__bg-wrapper"><div class="lazyload elementor-cta__bg elementor-bg" data-bg="https://www.idahoseniorindependent.com/wp-content/uploads/2021/09/Portrait-Of-A-Senior-Man-Reading_ISI_Web.jpg" style="background-image: url(data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E);"></div><div class="elementor-cta__bg-overlay"></div></div><div class="elementor-cta__content"><h2 class="elementor-cta__title elementor-cta__content-item elementor-content-item">Subscribe To The Montana Senior News​</h2><div class="elementor-cta__description elementor-cta__content-item elementor-content-item"> Subscribe To The Montana Senior News​</div><div class="elementor-cta__button-wrapper elementor-cta__content-item elementor-content-item "> <a class="elementor-cta__button elementor-button elementor-size-sm" href="https://www.idahoseniorindependent.com/?page_id=296"> Sign Me Up! </a></div></div></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-0bdff64 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="0bdff64" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-2e54429" data-id="2e54429" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-12a6386 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="12a6386" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> </span></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-8821965 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="8821965" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-e4426e9" data-id="e4426e9" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-6ef57a0 elementor-widget elementor-widget-heading" data-id="6ef57a0" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h4 class="elementor-heading-title elementor-size-default">You might want to take a look at these:</h4></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-a137cde elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="a137cde" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-a81026e" data-id="a81026e" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-20dc0e5 elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="20dc0e5" data-element_type="widget" data-settings="{&quot;classic_masonry&quot;:&quot;yes&quot;,&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic"><div class="elementor-widget-container"><div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid"><article class="elementor-post elementor-grid-item post-5788 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-articles category-carrie-scozzaro category-featured category-local tag-1664 tag-pend-oreille-arts-council"> <a class="elementor-post__thumbnail__link" href="https://www.idahoseniorindependent.com/carol-deaner/"><div class="elementor-post__thumbnail"><noscript><img width="300" height="225" src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-carol-deaner_1200x900-300x225.jpg" class="attachment-medium size-medium" alt="Carol Deaner" title="Carol Deaner: The Panhandle&#039;s Patron of the Arts" /></noscript><img width="300" height="225" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20225%22%3E%3C/svg%3E' data-src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-carol-deaner_1200x900-300x225.jpg" class="lazyload attachment-medium size-medium" alt="Carol Deaner" title="Carol Deaner: The Panhandle&#039;s Patron of the Arts" /></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://www.idahoseniorindependent.com/carol-deaner/"> Carol Deaner: The Panhandle&#8217;s Patron of the Arts </a></h3><div class="elementor-post__meta-data"> <span class="elementor-post-author"> Editor </span> <span class="elementor-post-date"> December 8, 2021 </span></div><div class="elementor-post__excerpt"><p>Carol Deaner wants to make sure everyone around Sandpoint can access the arts, from elementary schoolchildren to visiting adults.</p></div> <a class="elementor-post__read-more" href="https://www.idahoseniorindependent.com/carol-deaner/"> Read More » </a></div></article><article class="elementor-post elementor-grid-item post-5777 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-featured category-kathleen-mulroy category-local tag-1664 tag-patrick-oconnor tag-pearl-harbor tag-uss-arizona tag-uss-blue tag-uss-hancock tag-uss-oklahoma tag-william-francis-beebe"> <a class="elementor-post__thumbnail__link" href="https://www.idahoseniorindependent.com/idahoans-who-died-at-pearl-harbor/"><div class="elementor-post__thumbnail"><noscript><img width="300" height="225" src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-pearl-harbor-300x225.jpg" class="attachment-medium size-medium" alt="Memorial for the USS Arizona" title="Idahoans Who Served at Pearl Harbor" /></noscript><img width="300" height="225" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20225%22%3E%3C/svg%3E' data-src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-pearl-harbor-300x225.jpg" class="lazyload attachment-medium size-medium" alt="Memorial for the USS Arizona" title="Idahoans Who Served at Pearl Harbor" /></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://www.idahoseniorindependent.com/idahoans-who-died-at-pearl-harbor/"> Idahoans Who Served at Pearl Harbor </a></h3><div class="elementor-post__meta-data"> <span class="elementor-post-author"> Editor </span> <span class="elementor-post-date"> December 6, 2021 </span></div><div class="elementor-post__excerpt"><p>Of the 2,403 people killed during the Japanese attack on the Pearl Harbor Naval Base on Dec. 7, 1941, 11 were from Idaho.</p></div> <a class="elementor-post__read-more" href="https://www.idahoseniorindependent.com/idahoans-who-died-at-pearl-harbor/"> Read More » </a></div></article><article class="elementor-post elementor-grid-item post-5767 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-dianna-troyer category-entertainment category-featured category-local tag-1686 tag-centre-state-studios-of-dance-and-performing-arts tag-idaho-ballet tag-nutcracker"> <a class="elementor-post__thumbnail__link" href="https://www.idahoseniorindependent.com/nutcracker/"><div class="elementor-post__thumbnail"><noscript><img width="300" height="225" src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-Nutcracker-300x225.jpg" class="attachment-medium size-medium" alt="Clara dancing with the Nutcracker Prince" title="Nutcracker Keeps on Giving" /></noscript><img width="300" height="225" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20225%22%3E%3C/svg%3E' data-src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-Nutcracker-300x225.jpg" class="lazyload attachment-medium size-medium" alt="Clara dancing with the Nutcracker Prince" title="Nutcracker Keeps on Giving" /></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://www.idahoseniorindependent.com/nutcracker/"> Nutcracker Keeps on Giving </a></h3><div class="elementor-post__meta-data"> <span class="elementor-post-author"> Editor </span> <span class="elementor-post-date"> December 1, 2021 </span></div><div class="elementor-post__excerpt"><p>Jennifer Sager was determined to produce the beloved holiday ballet The Nutcracker as a gift to southeastern Idaho decades ago. </p></div> <a class="elementor-post__read-more" href="https://www.idahoseniorindependent.com/nutcracker/"> Read More » </a></div></article><article class="elementor-post elementor-grid-item post-5760 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-featured category-food tag-1686 tag-hersheys-treats tag-hot-cocoa-kisses tag-recipe-using-hersheys"> <a class="elementor-post__thumbnail__link" href="https://www.idahoseniorindependent.com/holiday-chocolate/"><div class="elementor-post__thumbnail"><noscript><img width="300" height="225" src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-Holiday-Chocolate-300x225.jpg" class="attachment-medium size-medium" alt="Holiday chocolate" title="Holiday Chocolate Treats" /></noscript><img width="300" height="225" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20225%22%3E%3C/svg%3E' data-src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-Holiday-Chocolate-300x225.jpg" class="lazyload attachment-medium size-medium" alt="Holiday chocolate" title="Holiday Chocolate Treats" /></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://www.idahoseniorindependent.com/holiday-chocolate/"> Holiday Chocolate Treats </a></h3><div class="elementor-post__meta-data"> <span class="elementor-post-author"> Editor </span> <span class="elementor-post-date"> December 1, 2021 </span></div><div class="elementor-post__excerpt"><p>Impressive holiday chocolate desserts don’t need to be tricky or time consuming to prepare. You can make fun creations to savor and share.</p></div> <a class="elementor-post__read-more" href="https://www.idahoseniorindependent.com/holiday-chocolate/"> Read More » </a></div></article><article class="elementor-post elementor-grid-item post-5754 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-lifestyle tag-1686 tag-home-decoration tag-winter-decorating-idea"> <a class="elementor-post__thumbnail__link" href="https://www.idahoseniorindependent.com/winter-decorating/"><div class="elementor-post__thumbnail"><noscript><img width="300" height="225" src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-Winter-Decorating-300x225.jpg" class="attachment-medium size-medium" alt="Winter Decorating" title="Winter Decorating" /></noscript><img width="300" height="225" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20225%22%3E%3C/svg%3E' data-src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-Winter-Decorating-300x225.jpg" class="lazyload attachment-medium size-medium" alt="Winter Decorating" title="Winter Decorating" /></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://www.idahoseniorindependent.com/winter-decorating/"> Winter Decorating </a></h3><div class="elementor-post__meta-data"> <span class="elementor-post-author"> Editor </span> <span class="elementor-post-date"> December 1, 2021 </span></div><div class="elementor-post__excerpt"><p>Winter doesn’t have to be dull. Step outside on a sunny day and gather branches, twigs, berries, and cones to use for winter decorating.</p></div> <a class="elementor-post__read-more" href="https://www.idahoseniorindependent.com/winter-decorating/"> Read More » </a></div></article><article class="elementor-post elementor-grid-item post-5750 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-dianna-troyer category-featured category-local tag-1686 tag-christmas-trees tag-fresh-christmas-trees"> <a class="elementor-post__thumbnail__link" href="https://www.idahoseniorindependent.com/base-ward/"><div class="elementor-post__thumbnail"><noscript><img width="300" height="225" src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-Base-Ward-Tree-Cutter-300x225.jpg" class="attachment-medium size-medium" alt="Base Ward cutting a tree." title="Base Ward Carries on Family Tree-Cutting Tradition" /></noscript><img width="300" height="225" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20225%22%3E%3C/svg%3E' data-src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/12/Web_182-175-Base-Ward-Tree-Cutter-300x225.jpg" class="lazyload attachment-medium size-medium" alt="Base Ward cutting a tree." title="Base Ward Carries on Family Tree-Cutting Tradition" /></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://www.idahoseniorindependent.com/base-ward/"> Base Ward Carries on Family Tree-Cutting Tradition </a></h3><div class="elementor-post__meta-data"> <span class="elementor-post-author"> Editor </span> <span class="elementor-post-date"> December 1, 2021 </span></div><div class="elementor-post__excerpt"><p>Base Ward understands the quest and unhurried pleasure of picking the perfect Christmas tree — not too plump or skinny, too tall or short.</p></div> <a class="elementor-post__read-more" href="https://www.idahoseniorindependent.com/base-ward/"> Read More » </a></div></article></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-dda0bde elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="dda0bde" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-94972b5" data-id="94972b5" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-e7e93e4 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="e7e93e4" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> </span></div></div></div><div class="elementor-element elementor-element-6d8de48 elementor-widget elementor-widget-wp-widget-5f909b8e9c05a" data-id="6d8de48" data-element_type="widget" data-widget_type="wp-widget-5f909b8e9c05a.default"><div class="elementor-widget-container"><div class="g g-13"><div class="g-single a-42"><div id="amzn-assoc-ad-ad248f70-7acb-496a-89f9-de41c77b9a19"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=ad248f70-7acb-496a-89f9-de41c77b9a19"></script></div></div></div></div></div></div></div></div></div></section></div></div></article><div class="nv-sidebar-wrap col-sm-12 nv-right blog-sidebar "><aside id="secondary" role="complementary"><div id="elementor-library-2" class="widget widget_elementor-library"><div data-elementor-type="section" data-elementor-id="5801" class="elementor elementor-5801" data-elementor-settings="[]"><div class="elementor-section-wrap"><section class="elementor-section elementor-top-section elementor-element elementor-element-902e342 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="902e342" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6799ddae" data-id="6799ddae" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-25d88196 elementor-widget elementor-widget-wp-widget-pis_posts_in_sidebar" data-id="25d88196" data-element_type="widget" data-widget_type="wp-widget-pis_posts_in_sidebar.default"><div class="elementor-widget-container"><h5>Current Issue</h5><ul id="ul_pis_posts_in_sidebar-REPLACE_TO_ID" class="pis-ul" style="list-style-type:none; margin-left:0; padding-left:0;"><li class="pis-li pis-post-5707"><p class="pis-excerpt"><a class="pis-thumbnail-link" href="https://www.idahoseniorindependent.com/december-2021-january-2022-issue/" rel="bookmark"><noscript><img width="324" height="500" src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/11/ISI_175_DecemberJanuary_Page_01.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="ISI 175 December 2021 January 2022 Issue" srcset="https://www.idahoseniorindependent.com/wp-content/uploads/2021/11/ISI_175_DecemberJanuary_Page_01.jpg 324w, https://www.idahoseniorindependent.com/wp-content/uploads/2021/11/ISI_175_DecemberJanuary_Page_01-194x300.jpg 194w, https://www.idahoseniorindependent.com/wp-content/uploads/2021/11/ISI_175_DecemberJanuary_Page_01-97x150.jpg 97w" sizes="(max-width: 324px) 100vw, 324px" title="December 2021 January 2022 Issue" /></noscript><img width="324" height="500" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20324%20500%22%3E%3C/svg%3E' data-src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/11/ISI_175_DecemberJanuary_Page_01.jpg" class="lazyload pis-thumbnail-img aligncenter wp-post-image" alt="ISI 175 December 2021 January 2022 Issue" data-srcset="https://www.idahoseniorindependent.com/wp-content/uploads/2021/11/ISI_175_DecemberJanuary_Page_01.jpg 324w, https://www.idahoseniorindependent.com/wp-content/uploads/2021/11/ISI_175_DecemberJanuary_Page_01-194x300.jpg 194w, https://www.idahoseniorindependent.com/wp-content/uploads/2021/11/ISI_175_DecemberJanuary_Page_01-97x150.jpg 97w" data-sizes="(max-width: 324px) 100vw, 324px" title="December 2021 January 2022 Issue" /></a></p></li></ul></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-1f6c806 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1f6c806" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-d4749b4" data-id="d4749b4" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-9853379 elementor-widget elementor-widget-template" data-id="9853379" data-element_type="widget" data-widget_type="template.default"><div class="elementor-widget-container"><div class="elementor-template"><div data-elementor-type="section" data-elementor-id="5115" class="elementor elementor-5115" data-elementor-settings="[]"><div class="elementor-section-wrap"><section class="elementor-section elementor-top-section elementor-element elementor-element-76e6cf6 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="76e6cf6" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-ef443f5" data-id="ef443f5" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-8d68de2 elementor-widget elementor-widget-heading" data-id="8d68de2" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h1 class="elementor-heading-title elementor-size-default">Gift Card Giveaway.</h1></div></div><div class="elementor-element elementor-element-6a780bb elementor-widget elementor-widget-heading" data-id="6a780bb" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h4 class="elementor-heading-title elementor-size-default">Sign up for our new FREE e-newsletter </br> for a chance to win a $100 Gift Card!*</h4></div></div><div class="elementor-element elementor-element-724a782 elementor-widget elementor-widget-image" data-id="724a782" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <noscript><img width="240" height="34" src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/09/Extra50PlusLogoWEB.png" class="attachment-full size-full" alt="Extra 50 Plus e-newsletter" srcset="https://www.idahoseniorindependent.com/wp-content/uploads/2021/09/Extra50PlusLogoWEB.png 240w, https://www.idahoseniorindependent.com/wp-content/uploads/2021/09/Extra50PlusLogoWEB-150x21.png 150w" sizes="(max-width: 240px) 100vw, 240px" title="100 Gift Card Newsletter Sidebar Form" /></noscript><img width="240" height="34" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20240%2034%22%3E%3C/svg%3E' data-src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/09/Extra50PlusLogoWEB.png" class="lazyload attachment-full size-full" alt="Extra 50 Plus e-newsletter" data-srcset="https://www.idahoseniorindependent.com/wp-content/uploads/2021/09/Extra50PlusLogoWEB.png 240w, https://www.idahoseniorindependent.com/wp-content/uploads/2021/09/Extra50PlusLogoWEB-150x21.png 150w" data-sizes="(max-width: 240px) 100vw, 240px" title="100 Gift Card Newsletter Sidebar Form" /></div></div></div><div class="elementor-element elementor-element-63e97d3 eael-fluentform-form-button-custom eael-ff-step-header-yes eael-ff-step-progressbar-yes elementor-widget elementor-widget-eael-fluentform" data-id="63e97d3" data-element_type="widget" data-widget_type="eael-fluentform.default"><div class="elementor-widget-container"><div class="eael-contact-form eael-fluent-form-wrapper clearfix fluent-form-labels-hide eael-contact-form-align-default"><div class='fluentform fluentform_wrapper_8'><style id="fluentform_styler_css_8" type="text/css">.fluentform_wrapper_8{ margin: 0px; } .fluentform_wrapper_8{ padding: 0px; }  .fluentform_wrapper_8 .ff-el-group.ff_submit_btn_wrapper { text-align: left; }.fluentform_wrapper_8 .ff_submit_btn_wrapper .ff-btn-submit { padding: 8px; }</style><form data-form_id="8" id="fluentform_8" class="frm-fluent-form fluent_form_8 ff-el-form-top ff_form_instance_8_1 ff-form-loading" data-form_instance="ff_form_instance_8_1" method="POST"> <span style="display: none !important;"><input type="checkbox" name="item__8__fluent_checkme_" value="1" style="display:none !important;" tabindex="-1"></span> <input type='hidden' name='__fluent_form_embded_post_id' value='5777' /><input type="hidden" id="_fluentform_8_fluentformnonce" name="_fluentform_8_fluentformnonce" value="a06a411590" /><input type="hidden" name="_wp_http_referer" value="/idahoans-who-died-at-pearl-harbor/" /><div data-type="name-element" data-name="names" class=" ff-field_container ff-name-field-wrapper"><div class='ff-t-container'><div class='ff-t-cell '><div class='ff-el-group  ff-el-form-top'><div class='ff-el-input--label asterisk-right'><label for='ff_8_names_first_name_'>First Name</label></div><div class='ff-el-input--content'><input type="text" name="names[first_name]" id="ff_8_names_first_name_" class="ff-el-form-control" placeholder="First Name"></div></div></div><div class='ff-t-cell '><div class='ff-el-group  ff-el-form-top'><div class='ff-el-input--label asterisk-right'><label for='ff_8_names_last_name_'>Last Name</label></div><div class='ff-el-input--content'><input type="text" name="names[last_name]" id="ff_8_names_last_name_" class="ff-el-form-control" placeholder="Last Name"></div></div></div></div></div><div data-name="ff_cn_id_1" class='ff-t-container ff-column-container ff_columns_total_2 hola '><div class='ff-t-cell ff-t-column-1'><div class='ff-el-group ff-el-form-hide_label'><div class='ff-el-input--content'><input type="email" name="email" id="ff_8_email" class="ff-el-form-control" placeholder="E-Mail" data-name="email"></div></div></div><div class='ff-t-cell ff-t-column-2'><div class="ff-name-address-wrapper fluent-address" data-type="address-element" data-name="address_1"><div class='ff-el-input--content'><div class='ff-t-container'><div class='ff-t-cell'><div class='ff-el-group'><div class='ff-el-input--label ff-el-is-required asterisk-right'><label for='ff_8_address_1_zip_'>Zip Code</label></div><div class='ff-el-input--content'><input type="text" name="address_1[zip]" id="ff_8_address_1_zip_" class="ff-el-form-control" placeholder="Zip" data-key_name="zip"></div></div></div></div></div></div></div></div><div class='ff-el-group ff-text-left ff_submit_btn_wrapper ff_submit_btn_wrapper_custom'><button class="ff-btn ff-btn-submit ff-btn-md ff_btn_style wpf_has_custom_css" type="submit" name="custom_submit_button-8_1" data-name="custom_submit_button-8_1">Join</button><style>form.fluent_form_8 .wpf_has_custom_css.ff-btn-submit { color:#ffffff; }form.fluent_form_8 .wpf_has_custom_css.ff-btn-submit:hover { color:#FFFFFF; }</style></div></form><div id='fluentform_8_errors' class='ff-errors-in-stack ff_form_instance_8_1 ff-form-loading_errors ff_form_instance_8_1_errors'></div></div> <script type="text/javascript">window.fluent_form_ff_form_instance_8_1 = {"id":"8","settings":{"layout":{"labelPlacement":"top","helpMessagePlacement":"with_label","errorMessagePlacement":"inline"},"restrictions":{"denyEmptySubmission":{"enabled":false}}},"form_instance":"ff_form_instance_8_1","form_id_selector":"fluentform_8","rules":{"names[first_name]":{"required":{"value":false,"message":"This field is required"}},"names[middle_name]":{"required":{"value":false,"message":"This field is required"}},"names[last_name]":{"required":{"value":false,"message":"This field is required"}},"email":{"required":{"value":true,"message":"This field is required"},"email":{"value":true,"message":"This field must contain a valid email"}},"address_1[address_line_1]":{"required":{"value":false,"message":"This field is required"}},"address_1[address_line_2]":{"required":{"value":false,"message":"This field is required"}},"address_1[city]":{"required":{"value":false,"message":"This field is required"}},"address_1[state]":{"required":{"value":false,"message":"This field is required"}},"address_1[zip]":{"required":{"value":true,"message":"This field is required"}},"address_1[country]":{"required":{"value":false,"message":"This field is required"}}}};</script> </div></div></div><div class="elementor-element elementor-element-a810153 elementor-widget elementor-widget-text-editor" data-id="a810153" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><p>Relevant news, recommendations, giveaways, discounts and more, coming to your e-mail inbox twice per month!</p><p>Spam sucks, so we promise not to send you junk. Unsubscribe anytime.</p></div></div></div><div class="elementor-element elementor-element-cad8865 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="cad8865" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> </span></div></div></div><div class="elementor-element elementor-element-a01b2d3 elementor-widget elementor-widget-text-editor" data-id="a01b2d3" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><p>By signing up, you agree to recieve emails from Idaho Senior Independent and to Idaho Senior Independent&#8217;s <strong><a href="https://www.idahoseniorindependent.com/privacy-policy/">Privacy Policy</a></strong></p><p>No purchase necessary. Giveaway is for Idaho residents only. For full giveaway rules <strong><a href="https://www.idahoseniorindependent.com/100cardgiveawayrules/">click here</a></strong>.</p></div></div></div></div></div></div></div></div></section></div></div></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-f948e9c elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f948e9c" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-d5e9078" data-id="d5e9078" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-7ffdd0e elementor-widget elementor-widget-wp-widget-5f909b8e9c05a" data-id="7ffdd0e" data-element_type="widget" data-widget_type="wp-widget-5f909b8e9c05a.default"><div class="elementor-widget-container"><div class="g g-10"><div class="g-single a-36"><a class="gofollow" data-track="MzYsMTAsMSw2MA==" href="https://therecordexchange.com/" target="_blank"><noscript><img src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/03/TREX171040-2.jpg" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/03/TREX171040-2.jpg" /></a></div></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-c899315 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="c899315" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-e834787" data-id="e834787" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-eabc359 elementor-widget elementor-widget-wp-widget-5f909b8e9c05a" data-id="eabc359" data-element_type="widget" data-widget_type="wp-widget-5f909b8e9c05a.default"><div class="elementor-widget-container"><div class="g g-12"><div class="g-single a-40"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1661523138912725" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1661523138912725" data-ad-slot="5960082773" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-ce24aa6 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="ce24aa6" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-e519c47" data-id="e519c47" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-698c8e8 elementor-widget elementor-widget-wp-widget-5f909b8e9c05a" data-id="698c8e8" data-element_type="widget" data-widget_type="wp-widget-5f909b8e9c05a.default"><div class="elementor-widget-container"><div class="g g-11"><div class="g-single a-39"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1661523138912725" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1661523138912725" data-ad-slot="6843286588" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-3c799a1 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3c799a1" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-ad4d819" data-id="ad4d819" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-f0a2c8c elementor-widget elementor-widget-wp-widget-5f909b8e9c05a" data-id="f0a2c8c" data-element_type="widget" data-widget_type="wp-widget-5f909b8e9c05a.default"><div class="elementor-widget-container"><div class="g g-10"><div class="g-single a-38"><a class="gofollow" data-track="MzgsMTAsMSw2MA==" href="https://genevawoodshealth.com/" target="_blank"><noscript><img src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/04/MMSU171025-2.jpg" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/04/MMSU171025-2.jpg" /></a></div></div></div></div></div></div></div></div></div></section></div></div></div></aside></div></div></div></main><div data-elementor-type="footer" data-elementor-id="4901" class="elementor elementor-4901 elementor-location-footer" data-elementor-settings="[]"><div class="elementor-section-wrap"><section class="elementor-section elementor-top-section elementor-element elementor-element-04d8632 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="04d8632" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-c3507d2" data-id="c3507d2" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-b8bd50f elementor-widget elementor-widget-heading" data-id="b8bd50f" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><p class="elementor-heading-title elementor-size-default">Advertisement</p></div></div><div class="elementor-element elementor-element-ce6dfb6 elementor-widget elementor-widget-wp-widget-5f909b8e9c05a" data-id="ce6dfb6" data-element_type="widget" data-widget_type="wp-widget-5f909b8e9c05a.default"><div class="elementor-widget-container"><div class="g g-7"><div class="g-single a-41"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1661523138912725" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1661523138912725" data-ad-slot="8905826220" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-797c884a elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="797c884a" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;shape_divider_top&quot;:&quot;arrow&quot;}"><div class="elementor-shape elementor-shape-top" data-negative="false"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 700 10" preserveAspectRatio="none"> <path class="elementor-shape-fill" d="M350,10L340,0h20L350,10z" /> </svg></div><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-4a9d225" data-id="4a9d225" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-7c09a61 fluent-form-widget-step-header-yes fluent-form-widget-step-progressbar-yes fluentform-widget-submit-button-custom elementor-widget elementor-widget-fluent-form-widget" data-id="7c09a61" data-element_type="widget" data-widget_type="fluent-form-widget.default"><div class="elementor-widget-container"><div class="fluentform-widget-wrapper fluentform-widget-align-default"><div class="fluentform-widget-heading"><h3 class="fluentform-widget-title"> Sign Up for Our FREE E-Newsletter</h3></div></div></div></div><div class="elementor-element elementor-element-166924c elementor-widget elementor-widget-image" data-id="166924c" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <noscript><img width="240" height="34" src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/09/Extra50PlusLogoWEB.png" class="attachment-medium size-medium" alt="Extra 50 Plus e-newsletter" srcset="https://www.idahoseniorindependent.com/wp-content/uploads/2021/09/Extra50PlusLogoWEB.png 240w, https://www.idahoseniorindependent.com/wp-content/uploads/2021/09/Extra50PlusLogoWEB-150x21.png 150w" sizes="(max-width: 240px) 100vw, 240px" title="100 Gift Card Newsletter Sidebar Form" /></noscript><img width="240" height="34" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20240%2034%22%3E%3C/svg%3E' data-src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/09/Extra50PlusLogoWEB.png" class="lazyload attachment-medium size-medium" alt="Extra 50 Plus e-newsletter" data-srcset="https://www.idahoseniorindependent.com/wp-content/uploads/2021/09/Extra50PlusLogoWEB.png 240w, https://www.idahoseniorindependent.com/wp-content/uploads/2021/09/Extra50PlusLogoWEB-150x21.png 150w" data-sizes="(max-width: 240px) 100vw, 240px" title="100 Gift Card Newsletter Sidebar Form" /></div></div></div><div class="elementor-element elementor-element-3f1342c eael-fluentform-form-button-custom eael-ff-step-header-yes eael-ff-step-progressbar-yes elementor-widget elementor-widget-eael-fluentform" data-id="3f1342c" data-element_type="widget" data-widget_type="eael-fluentform.default"><div class="elementor-widget-container"><div class="eael-contact-form eael-fluent-form-wrapper clearfix eael-contact-form-align-default"><div class='fluentform fluentform_wrapper_8'><form data-form_id="8" id="fluentform_8" class="frm-fluent-form fluent_form_8 ff-el-form-top ff_form_instance_8_2 ff-form-loading ffs_custom" data-form_instance="ff_form_instance_8_2" method="POST"> <span style="display: none !important;"><input type="checkbox" name="item__8__fluent_checkme_" value="1" style="display:none !important;" tabindex="-1"></span> <input type='hidden' name='__fluent_form_embded_post_id' value='5777' /><input type="hidden" id="_fluentform_8_fluentformnonce" name="_fluentform_8_fluentformnonce" value="a06a411590" /><input type="hidden" name="_wp_http_referer" value="/idahoans-who-died-at-pearl-harbor/" /><div data-type="name-element" data-name="names" class=" ff-field_container ff-name-field-wrapper"><div class='ff-t-container'><div class='ff-t-cell '><div class='ff-el-group  ff-el-form-top'><div class='ff-el-input--label asterisk-right'><label for='ff_8_names_first_name_'>First Name</label></div><div class='ff-el-input--content'><input type="text" name="names[first_name]" id="ff_8_names_first_name_" class="ff-el-form-control" placeholder="First Name"></div></div></div><div class='ff-t-cell '><div class='ff-el-group  ff-el-form-top'><div class='ff-el-input--label asterisk-right'><label for='ff_8_names_last_name_'>Last Name</label></div><div class='ff-el-input--content'><input type="text" name="names[last_name]" id="ff_8_names_last_name_" class="ff-el-form-control" placeholder="Last Name"></div></div></div></div></div><div data-name="ff_cn_id_1" class='ff-t-container ff-column-container ff_columns_total_2 hola '><div class='ff-t-cell ff-t-column-1'><div class='ff-el-group ff-el-form-hide_label'><div class='ff-el-input--content'><input type="email" name="email" id="ff_8_email" class="ff-el-form-control" placeholder="E-Mail" data-name="email"></div></div></div><div class='ff-t-cell ff-t-column-2'><div class="ff-name-address-wrapper fluent-address" data-type="address-element" data-name="address_1"><div class='ff-el-input--content'><div class='ff-t-container'><div class='ff-t-cell'><div class='ff-el-group'><div class='ff-el-input--label ff-el-is-required asterisk-right'><label for='ff_8_address_1_zip_'>Zip Code</label></div><div class='ff-el-input--content'><input type="text" name="address_1[zip]" id="ff_8_address_1_zip_" class="ff-el-form-control" placeholder="Zip" data-key_name="zip"></div></div></div></div></div></div></div></div><div class='ff-el-group ff-text-left ff_submit_btn_wrapper ff_submit_btn_wrapper_custom'><button class="ff-btn ff-btn-submit ff-btn-md ff_btn_style wpf_has_custom_css" type="submit" name="custom_submit_button-8_1" data-name="custom_submit_button-8_1">Join</button><style>form.fluent_form_8 .wpf_has_custom_css.ff-btn-submit { color:#ffffff; }form.fluent_form_8 .wpf_has_custom_css.ff-btn-submit:hover { color:#FFFFFF; }</style></div></form><div id='fluentform_8_errors' class='ff-errors-in-stack ff_form_instance_8_2 ff-form-loading_errors ff_form_instance_8_2_errors'></div></div> <script type="text/javascript">window.fluent_form_ff_form_instance_8_2 = {"id":"8","settings":{"layout":{"labelPlacement":"top","helpMessagePlacement":"with_label","errorMessagePlacement":"inline"},"restrictions":{"denyEmptySubmission":{"enabled":false}}},"form_instance":"ff_form_instance_8_2","form_id_selector":"fluentform_8","rules":{"names[first_name]":{"required":{"value":false,"message":"This field is required"}},"names[middle_name]":{"required":{"value":false,"message":"This field is required"}},"names[last_name]":{"required":{"value":false,"message":"This field is required"}},"email":{"required":{"value":true,"message":"This field is required"},"email":{"value":true,"message":"This field must contain a valid email"}},"address_1[address_line_1]":{"required":{"value":false,"message":"This field is required"}},"address_1[address_line_2]":{"required":{"value":false,"message":"This field is required"}},"address_1[city]":{"required":{"value":false,"message":"This field is required"}},"address_1[state]":{"required":{"value":false,"message":"This field is required"}},"address_1[zip]":{"required":{"value":true,"message":"This field is required"}},"address_1[country]":{"required":{"value":false,"message":"This field is required"}}}};</script> </div></div></div><div class="elementor-element elementor-element-ec2d7fb elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="ec2d7fb" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> </span></div></div></div><div class="elementor-element elementor-element-2767998 elementor-widget elementor-widget-text-editor" data-id="2767998" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><p>By signing up, you agree recieve emails from Idaho Senior Independent and to Idaho Senior Independent&#8217;s <strong><a href="https://www.idahoseniorindependent.com/privacy-policy/">Privacy Policy</a></strong>.</p></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-6fc492b elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="6fc492b" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-background-overlay"></div><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-33660050" data-id="33660050" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-0d190b1 elementor-widget elementor-widget-wp-widget-maxmegamenu" data-id="0d190b1" data-element_type="widget" data-widget_type="wp-widget-maxmegamenu.default"><div class="elementor-widget-container"><div id="mega-menu-wrap-footer" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-animated-block mega-toggle-block-0' id='mega-toggle-block-0'><button aria-label="Toggle Menu" class="mega-toggle-animated mega-toggle-animated-slider" type="button" aria-expanded="false"> <span class="mega-toggle-animated-box"> <span class="mega-toggle-animated-inner"></span> </span> </button></div></div></div><ul id="mega-menu-footer" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="0" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-45' id='mega-menu-item-45'><a title="About Us" class="mega-menu-link" href="https://www.idahoseniorindependent.com/about/" tabindex="0">About</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-43' id='mega-menu-item-43'><a title="Advertising" class="mega-menu-link" href="https://www.idahoseniorindependent.com/advertise/" tabindex="0">Advertising</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-1341' id='mega-menu-item-1341'><a title="Pay your advertising bill online" class="mega-menu-link" href="https://www.idahoseniorindependent.com/pay-ad-bill-online/" tabindex="0">Bill Pay</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-44' id='mega-menu-item-44'><a title="Contact the Idaho Senior Independent" class="mega-menu-link" href="https://www.idahoseniorindependent.com/contact/" tabindex="0">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-5182' id='mega-menu-item-5182'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/find-a-paper/" tabindex="0">Find a Paper</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-privacy-policy mega-align-bottom-left mega-menu-flyout mega-menu-item-58' id='mega-menu-item-58'><a title="View Our Privacy Policy" class="mega-menu-link" href="https://www.idahoseniorindependent.com/privacy-policy/" tabindex="0">Privacy Policy</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-1754' id='mega-menu-item-1754'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/subscribe/" tabindex="0">Subscribe to Our Paper</a></li></ul></div></div></div><div class="elementor-element elementor-element-31162c1 elementor-widget elementor-widget-text-editor" data-id="31162c1" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><p>As an Amazon Associate we earn from qualifying purchases.</p></div></div></div><div class="elementor-element elementor-element-91b8349 elementor-widget elementor-widget-image" data-id="91b8349" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://www.idahoseniorindependent.com"> <noscript><img width="241" height="56" src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/09/ISI_LogoWHT_Web.png" class="attachment-full size-full" alt="Idaho Senior Independent" srcset="https://www.idahoseniorindependent.com/wp-content/uploads/2021/09/ISI_LogoWHT_Web.png 241w, https://www.idahoseniorindependent.com/wp-content/uploads/2021/09/ISI_LogoWHT_Web-150x35.png 150w" sizes="(max-width: 241px) 100vw, 241px" title="Default Footer" /></noscript><img width="241" height="56" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20241%2056%22%3E%3C/svg%3E' data-src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/09/ISI_LogoWHT_Web.png" class="lazyload attachment-full size-full" alt="Idaho Senior Independent" data-srcset="https://www.idahoseniorindependent.com/wp-content/uploads/2021/09/ISI_LogoWHT_Web.png 241w, https://www.idahoseniorindependent.com/wp-content/uploads/2021/09/ISI_LogoWHT_Web-150x35.png 150w" data-sizes="(max-width: 241px) 100vw, 241px" title="Default Footer" /> </a></div></div></div><section class="elementor-section elementor-inner-section elementor-element elementor-element-b009846 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b009846" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-3db3dd92" data-id="3db3dd92" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-2678b2d6 elementor-widget elementor-widget-text-editor" data-id="2678b2d6" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><p>© 2021 Idaho Senior Independent All Rights Reserved<br />866-360-5683 or 208-318-0310</p></div></div></div><div class="elementor-element elementor-element-dd6cb9d elementor-shape-rounded elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="dd6cb9d" data-element_type="widget" data-widget_type="social-icons.default"><div class="elementor-widget-container"><div class="elementor-social-icons-wrapper elementor-grid"> <span class="elementor-grid-item"> <a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-adeaf1d" href="https://www.facebook.com/IdahoSeniorIndependent/" target="_blank"> <span class="elementor-screen-only">Facebook</span> <i class="fab fa-facebook"></i> </a> </span> <span class="elementor-grid-item"> <a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-d1372b4" href="https://www.instagram.com/idahoseniorindependent/" target="_blank"> <span class="elementor-screen-only">Instagram</span> <i class="fab fa-instagram"></i> </a> </span> <span class="elementor-grid-item"> <a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-6c01702" href="https://www.youtube.com/channel/UC2z8yCNi0wFjENJfOLCuyJQ" target="_blank"> <span class="elementor-screen-only">Youtube</span> <i class="fab fa-youtube"></i> </a> </span></div></div></div></div></div></div></div></div></section></div></div></div></div></div></section></div></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.idahoseniorindependent.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.3'></script><noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/uploads/elementor/css/post-5801.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='elementor-post-5801-css' href='https://www.idahoseniorindependent.com/wp-content/uploads/elementor/css/post-5801.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/uploads/elementor/css/post-5115.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='elementor-post-5115-css' href='https://www.idahoseniorindependent.com/wp-content/uploads/elementor/css/post-5115.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/cache/autoptimize/autoptimize_single_e0d2cfc88c1e871f2f9fb0b71a58b222.php' type='text/css' media='all' /></noscript><link rel='stylesheet' id='fluent-form-styles-css' href='https://www.idahoseniorindependent.com/wp-content/cache/autoptimize/autoptimize_single_e0d2cfc88c1e871f2f9fb0b71a58b222.php' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/cache/autoptimize/autoptimize_single_c1484ab617e04c505598eb7d343b349e.php' type='text/css' media='all' /></noscript><link rel='stylesheet' id='fluentform-public-default-css' href='https://www.idahoseniorindependent.com/wp-content/cache/autoptimize/autoptimize_single_c1484ab617e04c505598eb7d343b349e.php' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='e-animations-css' href='https://www.idahoseniorindependent.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <script type='text/javascript' id='google_cse_v2-js-extra'>var scriptParams = {"google_search_engine_id":"6c8bc4e58c3dc48bf"};</script> <script type='text/javascript' id='adrotate-clicktracker-js-extra'>var click_object = {"ajax_url":"https:\/\/www.idahoseniorindependent.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' id='0fbfaf1a7-js-extra'>var localize = {"ajaxurl":"https:\/\/www.idahoseniorindependent.com\/wp-admin\/admin-ajax.php","nonce":"709f1ea320","i18n":{"added":"Added ","compare":"Compare","loading":"Loading..."}};</script> <script type='text/javascript' id='neve-script-js-extra'>var NeveProperties = {"ajaxurl":"https:\/\/www.idahoseniorindependent.com\/wp-admin\/admin-ajax.php","nonce":"fb2a80df77","isRTL":"","isCustomize":""};</script> <script type='text/javascript' id='social-rocket-js-extra'>var socialRocket = {"ajax_url":"https:\/\/www.idahoseniorindependent.com\/wp-admin\/admin-ajax.php","where_we_at":{"id":5777,"type":"post","url":"https:\/\/www.idahoseniorindependent.com\/idahoans-who-died-at-pearl-harbor\/","settings_key":"post_type_post"}};</script> <script type='text/javascript' id='megamenu-js-extra'>var megamenu = {"timeout":"300","interval":"100"};</script> <script type='text/javascript' id='fluent-form-submission-js-extra'>var fluentFormVars = {"ajaxUrl":"https:\/\/www.idahoseniorindependent.com\/wp-admin\/admin-ajax.php","forms":[],"step_text":"Step %activeStep% of %totalStep% - %stepTitle%","is_rtl":"","date_i18n":{"previousMonth":"Previous Month","nextMonth":"Next Month","months":{"shorthand":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"longhand":["January","February","March","April","May","June","July","August","September","October","November","December"]},"weekdays":{"longhand":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"shorthand":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"daysInMonth":[31,28,31,30,31,30,31,31,30,31,30,31],"rangeSeparator":" to ","weekAbbreviation":"Wk","scrollTitle":"Scroll to increment","toggleTitle":"Click to toggle","amPM":["AM","PM"],"yearAriaLabel":"Year"},"pro_version":"4.2.0","fluentform_version":"4.2.21","force_init":"","stepAnimationDuration":"350","upload_completed_txt":"100% Completed","upload_start_txt":"0% Completed","uploading_txt":"Uploading","choice_js_vars":{"noResultsText":"No results found","loadingText":"Loading...","noChoicesText":"No choices to choose from","itemSelectText":"Press to select","maxItemText":"Only %%maxItemCount%% values can be added"}};
var fluentFormVars = {"ajaxUrl":"https:\/\/www.idahoseniorindependent.com\/wp-admin\/admin-ajax.php","forms":[],"step_text":"Step %activeStep% of %totalStep% - %stepTitle%","is_rtl":"","date_i18n":{"previousMonth":"Previous Month","nextMonth":"Next Month","months":{"shorthand":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"longhand":["January","February","March","April","May","June","July","August","September","October","November","December"]},"weekdays":{"longhand":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"shorthand":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"daysInMonth":[31,28,31,30,31,30,31,31,30,31,30,31],"rangeSeparator":" to ","weekAbbreviation":"Wk","scrollTitle":"Scroll to increment","toggleTitle":"Click to toggle","amPM":["AM","PM"],"yearAriaLabel":"Year"},"pro_version":"4.2.0","fluentform_version":"4.2.21","force_init":"","stepAnimationDuration":"350","upload_completed_txt":"100% Completed","upload_start_txt":"0% Completed","uploading_txt":"Uploading","choice_js_vars":{"noResultsText":"No results found","loadingText":"Loading...","noChoicesText":"No choices to choose from","itemSelectText":"Press to select","maxItemText":"Only %%maxItemCount%% values can be added"}};</script> <script type='text/javascript' id='elementor-pro-frontend-js-before'>var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.idahoseniorindependent.com\/wp-admin\/admin-ajax.php","nonce":"3ddd344248","urls":{"assets":"https:\/\/www.idahoseniorindependent.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.idahoseniorindependent.com\/wp-json\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},
"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.idahoseniorindependent.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};</script> <script type='text/javascript' id='elementor-frontend-js-before'>var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},
"version":"3.5.0","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"form-submissions":true},"urls":{"assets":"https:\/\/www.idahoseniorindependent.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"body_background_background":"classic","active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":5777,"title":"Idahoans%20Who%20Served%20at%20Pearl%20Harbor%20%E2%80%93%20Idaho%20Senior%20Independent","excerpt":"Of the 2,403 people killed during the Japanese attack on the Pearl Harbor Naval Base on Dec. 7, 1941, 11 were from Idaho.","featuredImage":"https:\/\/www.idahoseniorindependent.com\/wp-content\/uploads\/2021\/12\/Web_182-175-pearl-harbor-1024x768.jpg"}};</script> <script type='text/javascript' id='anwp-pg-scripts-js-extra'>var anwpPostGridElementorData = {"ajax_url":"https:\/\/www.idahoseniorindependent.com\/wp-admin\/admin-ajax.php","public_nonce":"c4ba8afba1","premium_active":"","loader":"https:\/\/www.idahoseniorindependent.com\/wp-includes\/js\/tinymce\/skins\/lightgray\/img\/loader.gif"};</script> <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="position:absolute;left: -100%;" height="0" width="0"><symbol id="icon-anwp-pg-calendar" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M13 2h-1v1.5c0 .28-.22.5-.5.5h-2c-.28 0-.5-.22-.5-.5V2H6v1.5c0 .28-.22.5-.5.5h-2c-.28 0-.5-.22-.5-.5V2H2c-.55 0-1 .45-1 1v11c0 .55.45 1 1 1h11c.55 0 1-.45 1-1V3c0-.55-.45-1-1-1zm0 12H2V5h11v9zM5 3H4V1h1v2zm6 0h-1V1h1v2zM6 7H5V6h1v1zm2 0H7V6h1v1zm2 0H9V6h1v1zm2 0h-1V6h1v1zM4 9H3V8h1v1zm2 0H5V8h1v1zm2 0H7V8h1v1zm2 0H9V8h1v1zm2 0h-1V8h1v1zm-8 2H3v-1h1v1zm2 0H5v-1h1v1zm2 0H7v-1h1v1zm2 0H9v-1h1v1zm2 0h-1v-1h1v1zm-8 2H3v-1h1v1zm2 0H5v-1h1v1zm2 0H7v-1h1v1zm2 0H9v-1h1v1z" /></symbol><symbol id="icon-anwp-pg-clock" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M8 8h3v2H7c-.55 0-1-.45-1-1V4h2v4zM7 2.3c3.14 0 5.7 2.56 5.7 5.7s-2.56 5.7-5.7 5.7A5.71 5.71 0 011.3 8c0-3.14 2.56-5.7 5.7-5.7zM7 1C3.14 1 0 4.14 0 8s3.14 7 7 7 7-3.14 7-7-3.14-7-7-7z" /></symbol><symbol id="icon-anwp-pg-comment-discussion" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15 1H6c-.55 0-1 .45-1 1v2H1c-.55 0-1 .45-1 1v6c0 .55.45 1 1 1h1v3l3-3h4c.55 0 1-.45 1-1V9h1l3 3V9h1c.55 0 1-.45 1-1V2c0-.55-.45-1-1-1zM9 11H4.5L3 12.5V11H1V5h4v3c0 .55.45 1 1 1h3v2zm6-3h-2v1.5L11.5 8H6V2h9v6z" /></symbol><symbol id="icon-anwp-pg-device-camera" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15 3H7c0-.55-.45-1-1-1H2c-.55 0-1 .45-1 1-.55 0-1 .45-1 1v9c0 .55.45 1 1 1h14c.55 0 1-.45 1-1V4c0-.55-.45-1-1-1zM6 5H2V4h4v1zm4.5 7C8.56 12 7 10.44 7 8.5S8.56 5 10.5 5 14 6.56 14 8.5 12.44 12 10.5 12zM13 8.5c0 1.38-1.13 2.5-2.5 2.5S8 9.87 8 8.5 9.13 6 10.5 6 13 7.13 13 8.5z" /></symbol><symbol id="icon-anwp-pg-eye" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M8.06 2C3 2 0 8 0 8s3 6 8.06 6C13 14 16 8 16 8s-3-6-7.94-6zM8 12c-2.2 0-4-1.78-4-4 0-2.2 1.8-4 4-4 2.22 0 4 1.8 4 4 0 2.22-1.78 4-4 4zm2-4c0 1.11-.89 2-2 2-1.11 0-2-.89-2-2 0-1.11.89-2 2-2 1.11 0 2 .89 2 2z" /></symbol><symbol id="icon-anwp-pg-pencil" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M17.263 2.177a1.75 1.75 0 012.474 0l2.586 2.586a1.75 1.75 0 010 2.474L19.53 10.03l-.012.013L8.69 20.378a1.75 1.75 0 01-.699.409l-5.523 1.68a.75.75 0 01-.935-.935l1.673-5.5a1.75 1.75 0 01.466-.756L14.476 4.963l2.787-2.786zm-2.275 4.371l-10.28 9.813a.25.25 0 00-.067.108l-1.264 4.154 4.177-1.271a.25.25 0 00.1-.059l10.273-9.806-2.94-2.939zM19 8.44l2.263-2.262a.25.25 0 000-.354l-2.586-2.586a.25.25 0 00-.354 0L16.061 5.5 19 8.44z" /></symbol><symbol id="icon-anwp-pg-person" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M12 2.5a5.5 5.5 0 00-3.096 10.047 9.005 9.005 0 00-5.9 8.18.75.75 0 001.5.045 7.5 7.5 0 0114.993 0 .75.75 0 101.499-.044 9.005 9.005 0 00-5.9-8.181A5.5 5.5 0 0012 2.5zM8 8a4 4 0 118 0 4 4 0 01-8 0z" /></symbol><symbol id="icon-anwp-pg-play" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M14 8A7 7 0 110 8a7 7 0 0114 0zm-8.223 3.482l4.599-3.066a.5.5 0 000-.832L5.777 4.518A.5.5 0 005 4.934v6.132a.5.5 0 00.777.416z" /></symbol><symbol id="icon-anwp-pg-tag" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M7.685 1.72a2.49 2.49 0 00-1.76-.726H3.48A2.5 2.5 0 00.994 3.48v2.456c0 .656.269 1.292.726 1.76l6.024 6.024a.99.99 0 001.402 0l4.563-4.563a.99.99 0 000-1.402L7.685 1.72zM2.366 7.048a1.54 1.54 0 01-.467-1.123V3.48c0-.874.716-1.58 1.58-1.58h2.456c.418 0 .825.159 1.123.467l6.104 6.094-4.702 4.702-6.094-6.114zm.626-4.066h1.989v1.989H2.982V2.982h.01z" /></symbol><symbol id="icon-anwp-pg-trash" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M16 1.75V3h5.25a.75.75 0 010 1.5H2.75a.75.75 0 010-1.5H8V1.75C8 .784 8.784 0 9.75 0h4.5C15.216 0 16 .784 16 1.75zm-6.5 0a.25.25 0 01.25-.25h4.5a.25.25 0 01.25.25V3h-5V1.75z" /><path d="M4.997 6.178a.75.75 0 10-1.493.144L4.916 20.92a1.75 1.75 0 001.742 1.58h10.684a1.75 1.75 0 001.742-1.581l1.413-14.597a.75.75 0 00-1.494-.144l-1.412 14.596a.25.25 0 01-.249.226H6.658a.25.25 0 01-.249-.226L4.997 6.178z" /><path d="M9.206 7.501a.75.75 0 01.793.705l.5 8.5A.75.75 0 119 16.794l-.5-8.5a.75.75 0 01.705-.793zm6.293.793A.75.75 0 1014 8.206l-.5 8.5a.75.75 0 001.498.088l.5-8.5z" /></symbol></svg> <script type="text/javascript">jQuery(document).on('elementor/popup/show', function (event, id, instance) {
                    var ffForms = jQuery('#elementor-popup-modal-' + id).find('form.frm-fluent-form');
                    if (ffForms.length) {
                        jQuery.each(ffForms, function (index, ffForm) {
                            jQuery(ffForm).trigger('reInitExtras');
                            jQuery(document).trigger('ff_reinit', [ffForm]);
                        });
                    }
                });</script> <script type="text/javascript">jQuery(document).on('elementor/popup/show', function (event, id, instance) {
                    var ffForms = jQuery('#elementor-popup-modal-' + id).find('form.frm-fluent-form');
                    if (ffForms.length) {
                        jQuery.each(ffForms, function (index, ffForm) {
                            jQuery(ffForm).trigger('reInitExtras');
                            jQuery(document).trigger('ff_reinit', [ffForm]);
                        });
                    }
                });</script> <script defer src="https://www.idahoseniorindependent.com/wp-content/cache/autoptimize/autoptimize_82aa77cb4aeba2e590fb5821286f5cdb.php"></script></body></html>