<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta property="og:title" content="Top Tips for Moving With a Pet" /><meta property="og:description" content="Your furball is part of your family, so you will have a lot of considerations when thinking about moving with a pet." /><meta property="og:image" content="https://www.idahoseniorindependent.com/wp-content/uploads/2021/06/fb_375-172-MoveWithPet_1200x630.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Top Tips for Moving With a Pet" /><meta name="twitter:description" content="Your furball is part of your family, so you will have a lot of considerations when thinking about moving with a pet." /><meta name="twitter:image" content="https://www.idahoseniorindependent.com/wp-content/uploads/2021/06/fb_375-172-MoveWithPet_1200x630.jpg" /> <style id="aoatfcss" media="all">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</style><noscript id="aonoscrcss"></noscript><title>Top Tips for Moving With a Pet | Idaho Senior Independent</title><meta name="description" content="Your furball is part of your family, so you will have a lot of considerations when thinking about moving with a pet." /><link rel="canonical" href="https://www.idahoseniorindependent.com/top-tips-for-moving-with-a-pet/" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Editor" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.idahoseniorindependent.com/#organization","name":"Idaho Senior Independent","url":"https://www.idahoseniorindependent.com/","sameAs":["https://www.facebook.com/IdahoSeniorIndependent","https://www.instagram.com/idahoseniorindependent"],"logo":{"@type":"ImageObject","@id":"https://www.idahoseniorindependent.com/#logo","inLanguage":"en-US","url":"https://www.idahoseniorindependent.com/wp-content/uploads/2021/06/web_375-172-BillLindburg-1200x900-1.jpg","contentUrl":"https://www.idahoseniorindependent.com/wp-content/uploads/2021/06/web_375-172-BillLindburg-1200x900-1.jpg","width":1200,"height":900,"caption":"Idaho Senior Independent"},"image":{"@id":"https://www.idahoseniorindependent.com/#logo"}},{"@type":"WebSite","@id":"https://www.idahoseniorindependent.com/#website","url":"https://www.idahoseniorindependent.com/","name":"Idaho Senior Independent","description":"Informing, Entertaining, Empowering.","publisher":{"@id":"https://www.idahoseniorindependent.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.idahoseniorindependent.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.idahoseniorindependent.com/top-tips-for-moving-with-a-pet/#primaryimage","inLanguage":"en-US","url":"https://www.idahoseniorindependent.com/wp-content/uploads/2021/06/web_375-172-MoveWithPet-1200x900-2.jpg","contentUrl":"https://www.idahoseniorindependent.com/wp-content/uploads/2021/06/web_375-172-MoveWithPet-1200x900-2.jpg","width":1200,"height":900,"caption":"Photo of jack russell terrier poking its head out of a box. You have lots to consider when moving with a pet"},{"@type":"WebPage","@id":"https://www.idahoseniorindependent.com/top-tips-for-moving-with-a-pet/#webpage","url":"https://www.idahoseniorindependent.com/top-tips-for-moving-with-a-pet/","name":"Top Tips for Moving With a Pet | Idaho Senior Independent","isPartOf":{"@id":"https://www.idahoseniorindependent.com/#website"},"primaryImageOfPage":{"@id":"https://www.idahoseniorindependent.com/top-tips-for-moving-with-a-pet/#primaryimage"},"datePublished":"2021-06-28T18:32:15+00:00","dateModified":"2021-06-28T18:32:15+00:00","description":"Your furball is part of your family, so you will have a lot of considerations when thinking about moving with a pet.","breadcrumb":{"@id":"https://www.idahoseniorindependent.com/top-tips-for-moving-with-a-pet/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.idahoseniorindependent.com/top-tips-for-moving-with-a-pet/"]}]},{"@type":"BreadcrumbList","@id":"https://www.idahoseniorindependent.com/top-tips-for-moving-with-a-pet/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.idahoseniorindependent.com/"},{"@type":"ListItem","position":2,"name":"Top Tips for Moving With a Pet"}]},{"@type":"Article","@id":"https://www.idahoseniorindependent.com/top-tips-for-moving-with-a-pet/#article","isPartOf":{"@id":"https://www.idahoseniorindependent.com/top-tips-for-moving-with-a-pet/#webpage"},"author":{"@id":"https://www.idahoseniorindependent.com/#/schema/person/f9215c0d56f85259ad5147fa3eeec44b"},"headline":"Top Tips for Moving With a Pet","datePublished":"2021-06-28T18:32:15+00:00","dateModified":"2021-06-28T18:32:15+00:00","mainEntityOfPage":{"@id":"https://www.idahoseniorindependent.com/top-tips-for-moving-with-a-pet/#webpage"},"wordCount":506,"publisher":{"@id":"https://www.idahoseniorindependent.com/#organization"},"image":{"@id":"https://www.idahoseniorindependent.com/top-tips-for-moving-with-a-pet/#primaryimage"},"thumbnailUrl":"https://www.idahoseniorindependent.com/wp-content/uploads/2021/06/web_375-172-MoveWithPet-1200x900-2.jpg","keywords":["172","dog amenities","dog parks","dog runs","dog walking","moving with a pet","off-leash","pet priorities","pet services","pet supplies","relocating wiht a pet","relocating with pets","walking trails"],"articleSection":["Featured","Fluffy Critters","Main Feature"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.idahoseniorindependent.com/#/schema/person/f9215c0d56f85259ad5147fa3eeec44b","name":"Editor","sameAs":["https://www.nannparrett.com/"]}]}</script> <link href='https://d5jmkjjpb7yfg.cloudfront.net' rel='preconnect' /><link href='https://ml7u091ukkyv.i.optimole.com' rel='preconnect' /><link href='https://www.merchantequip.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Idaho Senior Independent &raquo; Feed" href="https://www.idahoseniorindependent.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Idaho Senior Independent &raquo; Comments Feed" href="https://www.idahoseniorindependent.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Idaho Senior Independent &raquo; iCal Feed" href="https://www.idahoseniorindependent.com/events/?ical=1" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/plugins/anwp-post-grid-for-elementor/public/css/styles.min.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='anwp-pg-styles-css' href='https://www.idahoseniorindependent.com/wp-content/plugins/anwp-post-grid-for-elementor/public/css/styles.min.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='wp-block-library-css' href='https://www.idahoseniorindependent.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/cache/autoptimize/autoptimize_single_6396520849c95db518a4bb349fd6dc20.php' type='text/css' media='all' /></noscript><link rel='stylesheet' id='wbcr-comments-plus-url-span-css' href='https://www.idahoseniorindependent.com/wp-content/cache/autoptimize/autoptimize_single_6396520849c95db518a4bb349fd6dc20.php' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/plugins/exclusive-addons-for-elementor/assets/css/exad-styles.min.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='exad-main-style-css' href='https://www.idahoseniorindependent.com/wp-content/plugins/exclusive-addons-for-elementor/assets/css/exad-styles.min.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/cache/autoptimize/autoptimize_single_a5bf64d5859ee94a3e8e93d592d6d2a0.php' type='text/css' media='all' /></noscript><link rel='stylesheet' id='hfe-style-css' href='https://www.idahoseniorindependent.com/wp-content/cache/autoptimize/autoptimize_single_a5bf64d5859ee94a3e8e93d592d6d2a0.php' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='elementor-animations-css' href='https://www.idahoseniorindependent.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='elementor-frontend-legacy-css' href='https://www.idahoseniorindependent.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/plugins/elementor/assets/css/frontend.min.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='elementor-frontend-css' href='https://www.idahoseniorindependent.com/wp-content/plugins/elementor/assets/css/frontend.min.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /><style id='elementor-frontend-inline-css' type='text/css'>@font-face{font-family:eicons;src:url(https://www.idahoseniorindependent.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://www.idahoseniorindependent.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://www.idahoseniorindependent.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://www.idahoseniorindependent.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://www.idahoseniorindependent.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://www.idahoseniorindependent.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}</style><noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/uploads/elementor/css/post-2752.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='elementor-post-2752-css' href='https://www.idahoseniorindependent.com/wp-content/uploads/elementor/css/post-2752.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/uploads/elementor/css/global.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='elementor-global-css' href='https://www.idahoseniorindependent.com/wp-content/uploads/elementor/css/global.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/uploads/elementor/css/post-3803.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='elementor-post-3803-css' href='https://www.idahoseniorindependent.com/wp-content/uploads/elementor/css/post-3803.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/cache/autoptimize/autoptimize_single_c270c08de44b57abb9abb632a91a496a.php' type='text/css' media='all' /></noscript><link rel='stylesheet' id='fluentform-elementor-widget-css' href='https://www.idahoseniorindependent.com/wp-content/cache/autoptimize/autoptimize_single_c270c08de44b57abb9abb632a91a496a.php' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/cache/autoptimize/autoptimize_single_698857b482c7fbe80633d0d0e37fa586.php' type='text/css' media='all' /></noscript><link rel='stylesheet' id='hfe-widgets-style-css' href='https://www.idahoseniorindependent.com/wp-content/cache/autoptimize/autoptimize_single_698857b482c7fbe80633d0d0e37fa586.php' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/uploads/elementor/css/post-3829.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='elementor-post-3829-css' href='https://www.idahoseniorindependent.com/wp-content/uploads/elementor/css/post-3829.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/uploads/maxmegamenu/style.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='megamenu-css' href='https://www.idahoseniorindependent.com/wp-content/uploads/maxmegamenu/style.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='dashicons-css' href='https://www.idahoseniorindependent.com/wp-includes/css/dashicons.min.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/cache/autoptimize/autoptimize_single_ac25fb529183c5fef5887d02594d1828.php' type='text/css' media='all' /></noscript><link rel='stylesheet' id='megamenu-genericons-css' href='https://www.idahoseniorindependent.com/wp-content/cache/autoptimize/autoptimize_single_ac25fb529183c5fef5887d02594d1828.php' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='megamenu-fontawesome-css' href='https://www.idahoseniorindependent.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/plugins/megamenu-pro/icons/fontawesome5/css/all.min.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='megamenu-fontawesome5-css' href='https://www.idahoseniorindependent.com/wp-content/plugins/megamenu-pro/icons/fontawesome5/css/all.min.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/themes/neve/style.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='parent-style-css' href='https://www.idahoseniorindependent.com/wp-content/themes/neve/style.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/cache/autoptimize/autoptimize_single_e9bac1c554ec8b1569c4403cbce30d3d.php' type='text/css' media='all' /></noscript><link rel='stylesheet' id='child-style-css' href='https://www.idahoseniorindependent.com/wp-content/cache/autoptimize/autoptimize_single_e9bac1c554ec8b1569c4403cbce30d3d.php' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/themes/neve/style-main.min.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='neve-style-css' href='https://www.idahoseniorindependent.com/wp-content/themes/neve/style-main.min.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /><style id='neve-style-inline-css' type='text/css'>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</style><noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/cache/autoptimize/autoptimize_single_c6f0dca31ab322736147bcddbdea3c46.php' type='text/css' media='all' /></noscript><link rel='stylesheet' id='social_rocket-css' href='https://www.idahoseniorindependent.com/wp-content/cache/autoptimize/autoptimize_single_c6f0dca31ab322736147bcddbdea3c46.php' type='text/css' media='print' onload="this.onload=null;this.media='all';" /><style id='social_rocket-inline-css' type='text/css'>.social-rocket-buttons {
					display: block;
				}
				 .social-rocket-buttons .social-rocket-button,
				 .social-rocket-buttons .social-rocket-button-anchor,
				 .social-rocket-buttons .social-rocket-shares-total {
					-webkit-box-flex: initial;
					-ms-flex: initial;
					flex: initial;
				}
			
			 .social-rocket-buttons .social-rocket-shares-total {
				color: #252525;
			}
			 .social-rocket-buttons {
				text-align: left;
			}
			 .social-rocket-button {
				border-style: solid;
				border-width: 1px;
				border-radius: 0px;
			}
			 .social-rocket-buttons .social-rocket-button,
			 .social-rocket-buttons .social-rocket-button:last-child,
			 .social-rocket-buttons .social-rocket-shares-total {
				margin-bottom: 5px;
				margin-right: 5px;
			}
		
			.social-rocket-floating-buttons .social-rocket-shares-total {
				color: #252525;
			}
		
			.social-rocket-floating-buttons.social-rocket-position-top,
			.social-rocket-floating-buttons.social-rocket-position-bottom {
				text-align: center;
			}
		
			.social-rocket-floating-buttons .social-rocket-floating-button {
				border-style: none;
				border-width: 0px;
				border-radius: 0px;
			}
		
			.social-rocket-floating-buttons .social-rocket-floating-button,
			.social-rocket-floating-buttons .social-rocket-shares-total {
				margin-bottom: 0px;
			}
			
			.social-rocket-tweet {
				background-color: #429cd6;
				color: #ffffff;
				font-size: 24px;
				border-style: none;
				border-width: 1px;
				border-color: #dddddd;
				border-radius: 0px;
			}
			.social-rocket-tweet a {
				border-left: 10px solid #3c87b2;
			}
			.social-rocket-tweet-cta {
				color: #ffffff;
				text-align: right;
			}
		
				@media screen and (max-width: 782px) {
					.social-rocket-inline-buttons.social-rocket-desktop-only {
						display: none !important;
					}
					.social-rocket-inline-buttons.social-rocket-mobile-only {
						display: block;
					}
				}
				@media screen and (min-width: 783px) {
					.social-rocket-inline-buttons.social-rocket-mobile-only {
						display: none !important;
					}
					.social-rocket-inline-buttons.social-rocket-desktop-only {
						display: block;
					}
				}
			
				@media screen and (max-width: 782px) {
					.social-rocket-floating-buttons.social-rocket-desktop-only {
						display: none !important;
					}
					.social-rocket-floating-buttons.social-rocket-mobile-only {
						display: block;
					}
				}
				@media screen and (min-width: 783px) {
					.social-rocket-floating-buttons.social-rocket-mobile-only {
						display: none !important;
					}
					.social-rocket-floating-buttons.social-rocket-desktop-only {
						display: block;
					}
				}</style><noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/plugins/social-rocket/css/fontawesome.min.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='fontawesome_core-css' href='https://www.idahoseniorindependent.com/wp-content/plugins/social-rocket/css/fontawesome.min.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/plugins/social-rocket/css/fa-brands.min.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='fontawesome_brands-css' href='https://www.idahoseniorindependent.com/wp-content/plugins/social-rocket/css/fa-brands.min.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/plugins/social-rocket/css/fa-regular.min.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='fontawesome_regular-css' href='https://www.idahoseniorindependent.com/wp-content/plugins/social-rocket/css/fa-regular.min.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-content/plugins/social-rocket/css/fa-solid.min.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='fontawesome_solid-css' href='https://www.idahoseniorindependent.com/wp-content/plugins/social-rocket/css/fa-solid.min.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <script type='text/javascript' src='https://www.idahoseniorindependent.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://www.idahoseniorindependent.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.idahoseniorindependent.com/wp-json/wp/v2/posts/4651" /><link rel="alternate" type="application/json+oembed" href="https://www.idahoseniorindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.idahoseniorindependent.com%2Ftop-tips-for-moving-with-a-pet%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.idahoseniorindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.idahoseniorindependent.com%2Ftop-tips-for-moving-with-a-pet%2F&#038;format=xml" /> <style type="text/css" media="screen">.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}</style><style type='text/css'>.ae_data .elementor-editor-element-setting {
            display:none !important;
            }</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.idahoseniorindependent.com"><link rel="https://theeventscalendar.com/" href="https://www.idahoseniorindependent.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://www.idahoseniorindependent.com/wp-content/uploads/2017/10/ISI_Site_Icon-01-50x50.png" sizes="32x32" /><link rel="icon" href="https://www.idahoseniorindependent.com/wp-content/uploads/2017/10/ISI_Site_Icon-01.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.idahoseniorindependent.com/wp-content/uploads/2017/10/ISI_Site_Icon-01.png" /><meta name="msapplication-TileImage" content="https://www.idahoseniorindependent.com/wp-content/uploads/2017/10/ISI_Site_Icon-01.png" /><style type="text/css" id="wp-custom-css">.display-posts-listing.image-left .listing-item {
	overflow: hidden; 
	margin-bottom: 32px;
	width: 100%;
}

.display-posts-listing.image-left .image {
	float: left;
	margin: 0 16px 0 0;
}

.display-posts-listing.image-left .title {
	display: block;
}

.display-posts-listing.image-left .excerpt-dash { 
	display: none; 
}

.mega-menu-primary .site-header .menu-toggle {
    display: none;
}</style><style type="text/css">/** Mega Menu CSS: fs **/</style><meta name=“facebook-domain-verification” content=“ufals2ruuqgjifs4nzpwl5009d1ra5" /> <script src='https://www.google.com/recaptcha/api.js'></script> <script>window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;i
a('track', 'PAGE_VIEW');</script> <script src="https://pymx5.com/scripts/ready.js"></script> <script src='https://pymx5.com/scripts/ims.js'></script> <script async src='https://pymx5.com/scripts/load_tags.js'></script> <noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?
event_type=PAGE_VIEW&noscript=1"/></noscript> <script>docReady(function()
{ ims.startServices(); }
);</script> <script>!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '345391209733396'); 
fbq('track', 'PageView');</script> <noscript> <img height="1" width="1" 
src="https://www.facebook.com/tr?id=345391209733396&ev=PageView
&noscript=1"/> </noscript></head><body class="post-template-default single single-post postid-4651 single-format-standard tribe-no-js theme--neve exclusive-addons-elementor ehf-header ehf-footer ehf-template-neve ehf-stylesheet-neve-child mega-menu-primary mega-menu-footer nv-sidebar-right menu_sidebar_slide_left elementor-default elementor-kit-2752"><div class="wrapper"><header class="header" role="banner"> <a class="neve-skip-link show-on-focus" href="#content" tabindex="0"> Skip to content </a><header id="masthead" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><p class="main-title bhf-hidden" itemprop="headline"><a href="https://www.idahoseniorindependent.com" title="Idaho Senior Independent" rel="home">Idaho Senior Independent</a></p><div data-elementor-type="wp-post" data-elementor-id="3803" class="elementor elementor-3803" data-elementor-settings="[]"><div class="elementor-inner"><div class="elementor-section-wrap"><section class="elementor-section elementor-top-section elementor-element elementor-element-7056550 elementor-section-boxed elementor-section-height-default elementor-section-height-default exad-glass-effect-no exad-sticky-section-no" data-id="7056550" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-5907e2d exad-glass-effect-no exad-sticky-section-no" data-id="5907e2d" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><section class="elementor-section elementor-inner-section elementor-element elementor-element-a96d8b3 elementor-section-boxed elementor-section-height-default elementor-section-height-default exad-glass-effect-no exad-sticky-section-no" data-id="a96d8b3" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-f212ece exad-glass-effect-no exad-sticky-section-no" data-id="f212ece" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-23de865 exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-image" data-id="23de865" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://www.idahoseniorindependent.com/"> <noscript><img width="219" height="50" src="https://www.idahoseniorindependent.com/wp-content/uploads/2019/08/ISI_LogoWEB-1.png" class="attachment-full size-full" alt="Idaho Senior Independent" srcset="https://www.idahoseniorindependent.com/wp-content/uploads/2019/08/ISI_LogoWEB-1.png 219w, https://www.idahoseniorindependent.com/wp-content/uploads/2019/08/ISI_LogoWEB-1-150x34.png 150w" sizes="(max-width: 219px) 100vw, 219px" title="Header" /></noscript><img width="219" height="50" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20219%2050%22%3E%3C/svg%3E' data-src="https://www.idahoseniorindependent.com/wp-content/uploads/2019/08/ISI_LogoWEB-1.png" class="lazyload attachment-full size-full" alt="Idaho Senior Independent" data-srcset="https://www.idahoseniorindependent.com/wp-content/uploads/2019/08/ISI_LogoWEB-1.png 219w, https://www.idahoseniorindependent.com/wp-content/uploads/2019/08/ISI_LogoWEB-1-150x34.png 150w" data-sizes="(max-width: 219px) 100vw, 219px" title="Header" /> </a></div></div></div><div class="elementor-element elementor-element-f50e37e exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-heading" data-id="f50e37e" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h5 class="elementor-heading-title elementor-size-default">Informing. Entertaining. Empowering.</h5></div></div></div></div></div><div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-7643545 exad-glass-effect-no exad-sticky-section-no" data-id="7643545" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-5380d4d exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-wp-widget-5f909b8e9c05a" data-id="5380d4d" data-element_type="widget" data-widget_type="wp-widget-5f909b8e9c05a.default"><div class="elementor-widget-container"><div class="g g-6"><div class="g-single a-29"><a class="gofollow" data-track="MjksNiwxLDYw" href="https://montana.fusesport.com/" target="_blank"><noscript><img src="https://www.idahoseniorindependent.com/wp-content/uploads/2020/01/WMS363163-01.jpg" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.idahoseniorindependent.com/wp-content/uploads/2020/01/WMS363163-01.jpg" /></a></div></div></div></div></div></div></div></div></div></section></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-688d98c elementor-section-boxed elementor-section-height-default elementor-section-height-default exad-glass-effect-no exad-sticky-section-no" data-id="688d98c" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-20e6fed exad-glass-effect-no exad-sticky-section-no" data-id="20e6fed" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-0e2b168 elementor-widget__width-inherit exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-wp-widget-maxmegamenu" data-id="0e2b168" data-element_type="widget" data-widget_type="wp-widget-maxmegamenu.default"><div class="elementor-widget-container"><div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'></span><span class='mega-toggle-label-open'></span></span></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="slide" data-effect-speed-mobile="200" data-mobile-force-width="body" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="1024" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100" data-sticky-enabled="true" data-sticky-desktop="true" data-sticky-mobile="false" data-sticky-offset="0" data-sticky-expand="true" data-sticky-expand-mobile="true" data-sticky-transition="false"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-disable-link mega-menu-item-2433' id='mega-menu-item-2433'><a class="mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button">Articles<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-row' id='mega-menu-2433-0'><ul class="mega-sub-menu"><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-2433-0-0'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-321' id='mega-menu-item-321'><a title="Lifestyle Editorial" class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/lifestyle/">Home & Life</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1030' id='mega-menu-item-1030'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/lifestyle/food/">Food &amp; Recipes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1210' id='mega-menu-item-1210'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/lifestyle/modern-senior/">Modern Senior</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-1109' id='mega-menu-item-1109'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/lifestyle/fluffycritters/">Fluffy Critters</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1025' id='mega-menu-item-1025'><a title="Financial" class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/financial/">Money Matters</a></li></ul></li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-2433-0-1'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1028' id='mega-menu-item-1028'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/health/">Health</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1027' id='mega-menu-item-1027'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/fitness/">Fitness</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1029' id='mega-menu-item-1029'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/nutrition/">Nutrition</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1026' id='mega-menu-item-1026'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/caregiving/">Caregiving</a></li></ul></li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-2433-0-2'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1918' id='mega-menu-item-1918'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/inspiration/">Inspiration</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-322' id='mega-menu-item-322'><a title="Local editorial from around the state" class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/local/">Local</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-323' id='mega-menu-item-323'><a title="Travel Articles" class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/travel/">Travel</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-396' id='mega-menu-item-396'><a title="Recreation Articles" class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/recreation/">Recreation</a></li></ul></li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-2433-0-3'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-395' id='mega-menu-item-395'><a title="Entertainment Articles" class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/entertainment/">Entertainment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1108' id='mega-menu-item-1108'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/entertainment/moviereviews/">Movies</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1107' id='mega-menu-item-1107'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/entertainment/bookreviews/">Books</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-440' id='mega-menu-item-440'><a title="Events &#038; Happenings" class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/events/">Events</a></li></ul></li></ul></li></ul></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-3367' id='mega-menu-item-3367'><a title="Read current and past issues" class="mega-menu-link" href="https://www.idahoseniorindependent.com/category/past-issues/" tabindex="0">Past Issues</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3957' id='mega-menu-item-3957'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Advertising<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3956' id='mega-menu-item-3956'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/advertise/">Advertising With Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3959' id='mega-menu-item-3959'><a class="mega-menu-link" href="https://idahoseniorindependent.com/wp-content/themes/neve-child/documents/ISI_Rates.pdf">Rates</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3960' id='mega-menu-item-3960'><a class="mega-menu-link" href="https://idahoseniorindependent.com/wp-content/themes/neve-child/documents/ISI_Circulation_Map.pdf">Circulation</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4470' id='mega-menu-item-4470'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/id-like-to-advertise/">I’d Like to Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3958' id='mega-menu-item-3958'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/pay-ad-bill-online/">Pay Your Advertising Bill</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-3842' id='mega-menu-item-3842'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/contact/" tabindex="0">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3839' id='mega-menu-item-3839'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">More<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3843' id='mega-menu-item-3843'><a title="About Us" class="mega-menu-link" href="https://www.idahoseniorindependent.com/about/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-privacy-policy mega-menu-item-3840' id='mega-menu-item-3840'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/privacy-policy/">Privacy Policy</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-4295' id='mega-menu-item-4295'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/subscribe/" tabindex="0">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-4346' id='mega-menu-item-4346'><div class='mega-search-wrap'><form class='mega-search expand-to-left mega-search-closed' role='search' action='https://www.idahoseniorindependent.com/'> <span class='dashicons dashicons-search search-icon'></span> <input type='submit' value='Search'> <input type='text' aria-label='Search...' data-placeholder='Search...' name='s'></form></div></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-hide-text mega-menu-item-3841' id='mega-menu-item-3841'><a title="Follow Us on Facebook" target="_blank" class="dashicons-facebook mega-menu-link" href="https://www.facebook.com/IdahoSeniorIndependent" tabindex="0" aria-label="Follow Us"></a></li></ul></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-15418e1 elementor-section-boxed elementor-section-height-default elementor-section-height-default exad-glass-effect-no exad-sticky-section-no" data-id="15418e1" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-8a22d2c exad-glass-effect-no exad-sticky-section-no" data-id="8a22d2c" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-792c066 exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-wp-widget-5f909b8e9c05a" data-id="792c066" data-element_type="widget" data-widget_type="wp-widget-5f909b8e9c05a.default"><div class="elementor-widget-container"><div class="g g-8"><div class="g-single a-5"><a class="gofollow" data-track="NSw4LDEsNjA=" href="https://mymedsupplies.com/" target="_blank"><noscript><img src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/04/MMSU171025.jpg" alt="My Med Supplies" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/04/MMSU171025.jpg" alt="My Med Supplies" /></a></div></div></div></div></div></div></div><div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-b0eb180 exad-glass-effect-no exad-sticky-section-no" data-id="b0eb180" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-9741c10 anwp-pg-widget-header-style--b anwp-pg-post-teaser__post-icon--size-16 anwp-pg-post-teaser__post-icon--position-center exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-anwp-pg-light-grid" data-id="9741c10" data-element_type="widget" data-widget_type="anwp-pg-light-grid.default"><div class="elementor-widget-container"><div class="anwp-pg-wrap"><div class="d-flex anwp-row flex-wrap anwp-pg-light-grid anwp-pg-posts-wrapper"><div class="anwp-pg-post-teaser anwp-pg-post-teaser--layout-e anwp-col-lg-12 anwp-col-sm-12 anwp-col-12 d-flex position-relative"><div class="anwp-pg-post-teaser__thumbnail position-relative"><div class="lazyload anwp-pg-post-teaser__thumbnail-img" data-bg="https://www.idahoseniorindependent.com/wp-content/uploads/2021/06/web_375-172-PublisherRoof-1200x900-1-150x113.jpg" style="background-image: url(data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E)"></div><div class="anwp-pg-post-teaser__thumbnail-bg anwp-position-cover"></div></div><div class="anwp-pg-post-teaser__content flex-grow-1 d-flex flex-column pt-1"><div class="anwp-pg-post-teaser__title anwp-font-heading my-auto"> Letter from the Publisher: Stay Off the Roof</div><div class="anwp-pg-post-teaser__bottom-meta mt-1 d-flex flex-wrap"></div></div> <a class="anwp-position-cover anwp-link-without-effects" href="https://www.idahoseniorindependent.com/stay-off-the-roof/" aria-hidden="true"></a></div></div></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-1bc4b77 elementor-section-boxed elementor-section-height-default elementor-section-height-default exad-glass-effect-no exad-sticky-section-no" data-id="1bc4b77" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-312e8e7 exad-glass-effect-no exad-sticky-section-no" data-id="312e8e7" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-f544ce1 elementor-widget-divider--view-line exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-divider" data-id="f544ce1" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> </span></div></div></div></div></div></div></div></div></section></div></div></div></header></header><main id="content" class="neve-main" role="main"><div class="container single-post-container"><div class="row"><article id="post-4651" class="nv-single-post-wrap col post-4651 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fluffycritters category-main_feature tag-1253 tag-dog-amenities tag-dog-parks tag-dog-runs tag-dog-walking tag-moving-with-a-pet tag-off-leash tag-pet-priorities tag-pet-services tag-pet-supplies tag-relocating-wiht-a-pet tag-relocating-with-pets tag-walking-trails"><div class="entry-header"><div class="nv-title-meta-wrap"><h1 class="title entry-title ">Top Tips for Moving With a Pet</h1><ul class="nv-meta-list"><li class="meta date posted-on"><time class="entry-date published" datetime="2021-06-28T12:32:15-06:00" content="2021-06-28">June 28, 2021</time></li></ul></div></div><div class="nv-thumb-wrap"><img width="930" height="620" src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/06/web_375-172-MoveWithPet-1200x900-2-930x620.jpg" class="skip-lazy wp-post-image" alt="Photo of jack russell terrier poking its head out of a box. You have lots to consider when moving with a pet" title="Top Tips for Moving With a Pet" /><div class="ccfic"></div></div><div class="nv-content-wrap entry-content"><div class="social-rocket-inline-buttons"><h4 class="social-rocket-buttons-heading">Share to social media</h4><div class="social-rocket-buttons"><div class="social-rocket-button social-rocket-button-square social-rocket-facebook " data-network="facebook"><a class="social-rocket-button-anchor" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.idahoseniorindependent.com%2Ftop-tips-for-moving-with-a-pet%2F" target="_blank" aria-label="Share"><i class="fab fa-facebook-f social-rocket-button-icon"></i><span class="social-rocket-button-cta">Share</span></a></div><div class="social-rocket-button social-rocket-button-square social-rocket-linkedin " data-network="linkedin"><a class="social-rocket-button-anchor" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.idahoseniorindependent.com%2Ftop-tips-for-moving-with-a-pet%2F" target="_blank" aria-label="Share"><i class="fab fa-linkedin-in social-rocket-button-icon"></i><span class="social-rocket-button-cta">Share</span></a></div><div class="social-rocket-button social-rocket-button-square social-rocket-pinterest " data-network="pinterest"><a class="social-rocket-button-anchor" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.idahoseniorindependent.com%2Ftop-tips-for-moving-with-a-pet%2F&media=https%3A%2F%2Fwww.idahoseniorindependent.com%2Fwp-content%2Fuploads%2F2021%2F06%2Fweb_375-172-MoveWithPet-1200x900-2.jpg&description=Top%20Tips%20for%20Moving%20With%20a%20Pet" data-pin-do="none" target="_blank" aria-label="Pin"><i class="fab fa-pinterest-p social-rocket-button-icon"></i><span class="social-rocket-button-cta">Pin</span></a></div><div class="social-rocket-button social-rocket-button-square social-rocket-reddit " data-network="reddit"><a class="social-rocket-button-anchor" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.idahoseniorindependent.com%2Ftop-tips-for-moving-with-a-pet%2F&title=Top Tips for Moving With a Pet" target="_blank" aria-label="Share"><i class="fab fa-reddit-alien social-rocket-button-icon"></i><span class="social-rocket-button-cta">Share</span></a></div><div class="social-rocket-button social-rocket-button-square social-rocket-twitter " data-network="twitter"><a class="social-rocket-button-anchor" href="https://twitter.com/intent/tweet?text=Top%20Tips%20for%20Moving%20With%20a%20Pet&url=https%3A%2F%2Fwww.idahoseniorindependent.com%2Ftop-tips-for-moving-with-a-pet%2F" target="_blank" aria-label="Tweet"><i class="fab fa-twitter social-rocket-button-icon"></i><span class="social-rocket-button-cta">Tweet</span></a></div><div class="social-rocket-button social-rocket-button-square social-rocket-email social-rocket-no-pop" data-network="email"><a class="social-rocket-button-anchor" href="/cdn-cgi/l/email-protection#b48be7c1d6ded1d7c089e0dbc4918684e0ddc4c7918684d2dbc6918684f9dbc2dddad3918684e3ddc0dc918684d5918684e4d1c092f6dbd0cd89fd918684c7d5c3918684c0dcddc7918684d5dad0918684c0dcdbc1d3dcc0918684dbd2918684cddbc1918685918684dcc0c0c4c79187f59186f29186f2c3c3c39addd0d5dcdbc7d1dadddbc6dddad0d1c4d1dad0d1dac09ad7dbd99186f2c0dbc499c0ddc4c799d2dbc699d9dbc2dddad399c3ddc0dc99d599c4d1c09186f2" target="_blank" aria-label="Email"><i class="fas fa-envelope social-rocket-button-icon"></i><span class="social-rocket-button-cta">Email</span></a></div></div></div><p class="p2">(<a href="https://www.statepoint.net/" target="_blank" rel="noopener">StatePoint</a>) Your furball is part of the family, so if you’re like most, you don’t make major life decisions without thinking of your pet’s needs—including where you live and how you move into a new home. There&#8217;s a lot to consider when moving with a pet.</p><p class="p3">When people decide on new homes and communities, pet priorities are often equal to or more important than human-focused amenities, according to the <a href="https://www.mayflower.com/newsroom/2019-mayflower-survey-press-release" target="_blank" rel="noopener">2019 Mayflower Mover Insights Survey</a>. American pet owners say one-third of their overall decision to move was related to their pets.</p><p class="p3">What’s more, survey respondents cited a willingness to pay significantly more in living costs per month (32 percent) and even forgo perks like shorter commutes and updated kitchens in favor of pet-friendly features.</p><p class="p3">Pets may get the priority for perks when their humans relocate, but moving is still a stressful activity for animals. Half of pet owners reported their pets struggled to adjust to new homes. However, there’s good news: more than nine in 10 owners say their pets adjusted to new settings in less than a month. And, more than 90 percent agree that wherever they and their pets are together is instantly home.</p><h4 class="p3">Yard Matters</h4><p class="p3">Dog owners consider yard size 85 percent of the time, and 82 percent of dog and cat owners consider a fenced-in backyard. If you’re looking to let your dog off-leash or allow your cat into the yard, prioritize homes with fencing and plenty of space for pets to exercise.</p><h4 class="p3">Walking Trails</h4><p class="p3">Don’t just consider the house when home-shopping. Look for neighborhoods offering proximity to dog parks, dog runs, walking trails and other amenities that make dog-walking safe and enjoyable.</p><h4 class="p3">Scope Out Pet Services</h4><p class="p3">Try not to leave a gap in veterinary care or pet services. If you’re moving far enough away to require a new veterinarian, identify who that will be in advance. If anything arises as you’re settling into your new home, you won’t want to deal with the added stress of researching where to take your sick pet. Likewise, get recommendations for services such as dog walkers, pet sitters or dog boarding so you and your pet can hit the ground running in your new community.</p><h4 class="p3">Anticipate Bumps</h4><p class="p3">A move can be difficult on pets — dog owners reported their dogs had trouble adapting to new neighborhoods, while cats had more trouble adjusting to new houses. Nine out of 10 dog and cat owners recommend being patient, spending more time with pets and showing them where everything is in the new home.</p><h4 class="p3"><span class="s2">Pack Pet Gear Wisely</span></h4><p class="p3"><span class="s2">Make moving day a breeze by keeping all your pet supplies — food, medications, etc. packed in an easy-to-access box that’s clearly labeled. Consider keeping several days’ supply with you and transporting these necessities in your car. </span></p><p class="p3">Planning a move? For tips and insights, visit <a href="https://www.mayflower.com/" target="_blank" rel="noopener">mayflower.com</a>. With a bit of extra preparation, you can pave the way for a smooth move for everyone in your family, including your pet. <a href="https://www.idahoseniorindependent.com/subscribe/"><span class="s3">ISI</span></a></p><div class="social-rocket-inline-buttons"><h4 class="social-rocket-buttons-heading">Share to social media</h4><div class="social-rocket-buttons"><div class="social-rocket-button social-rocket-button-square social-rocket-facebook " data-network="facebook"><a class="social-rocket-button-anchor" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.idahoseniorindependent.com%2Ftop-tips-for-moving-with-a-pet%2F" target="_blank" aria-label="Share"><i class="fab fa-facebook-f social-rocket-button-icon"></i><span class="social-rocket-button-cta">Share</span></a></div><div class="social-rocket-button social-rocket-button-square social-rocket-linkedin " data-network="linkedin"><a class="social-rocket-button-anchor" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.idahoseniorindependent.com%2Ftop-tips-for-moving-with-a-pet%2F" target="_blank" aria-label="Share"><i class="fab fa-linkedin-in social-rocket-button-icon"></i><span class="social-rocket-button-cta">Share</span></a></div><div class="social-rocket-button social-rocket-button-square social-rocket-pinterest " data-network="pinterest"><a class="social-rocket-button-anchor" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.idahoseniorindependent.com%2Ftop-tips-for-moving-with-a-pet%2F&media=https%3A%2F%2Fwww.idahoseniorindependent.com%2Fwp-content%2Fuploads%2F2021%2F06%2Fweb_375-172-MoveWithPet-1200x900-2.jpg&description=Top%20Tips%20for%20Moving%20With%20a%20Pet" data-pin-do="none" target="_blank" aria-label="Pin"><i class="fab fa-pinterest-p social-rocket-button-icon"></i><span class="social-rocket-button-cta">Pin</span></a></div><div class="social-rocket-button social-rocket-button-square social-rocket-reddit " data-network="reddit"><a class="social-rocket-button-anchor" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.idahoseniorindependent.com%2Ftop-tips-for-moving-with-a-pet%2F&title=Top Tips for Moving With a Pet" target="_blank" aria-label="Share"><i class="fab fa-reddit-alien social-rocket-button-icon"></i><span class="social-rocket-button-cta">Share</span></a></div><div class="social-rocket-button social-rocket-button-square social-rocket-twitter " data-network="twitter"><a class="social-rocket-button-anchor" href="https://twitter.com/intent/tweet?text=Top%20Tips%20for%20Moving%20With%20a%20Pet&url=https%3A%2F%2Fwww.idahoseniorindependent.com%2Ftop-tips-for-moving-with-a-pet%2F" target="_blank" aria-label="Tweet"><i class="fab fa-twitter social-rocket-button-icon"></i><span class="social-rocket-button-cta">Tweet</span></a></div><div class="social-rocket-button social-rocket-button-square social-rocket-email social-rocket-no-pop" data-network="email"><a class="social-rocket-button-anchor" href="/cdn-cgi/l/email-protection#7f402c0a1d151a1c0b422b100f5a4d4f2b160f0c5a4d4f19100d5a4d4f3210091611185a4d4f28160b175a4d4f1e5a4d4f2f1a0b593d101b0642365a4d4f0c1e085a4d4f0b17160c5a4d4f1e111b5a4d4f0b17100a18170b5a4d4f10195a4d4f06100a5a4d4e5a4d4f170b0b0f0c5a4c3e5a4d395a4d3908080851161b1e17100c1a1116100d16111b1a0f1a111b1a110b511c10125a4d390b100f520b160f0c5219100d521210091611185208160b17521e520f1a0b5a4d39" target="_blank" aria-label="Email"><i class="fas fa-envelope social-rocket-button-icon"></i><span class="social-rocket-button-cta">Email</span></a></div></div></div></div><div class="nv-tags-list"><span>Tags:</span><a href=https://www.idahoseniorindependent.com/tag/172/ title="172" class=172 rel="tag">172</a><a href=https://www.idahoseniorindependent.com/tag/dog-amenities/ title="dog amenities" class=dog-amenities rel="tag">dog amenities</a><a href=https://www.idahoseniorindependent.com/tag/dog-parks/ title="dog parks" class=dog-parks rel="tag">dog parks</a><a href=https://www.idahoseniorindependent.com/tag/dog-runs/ title="dog runs" class=dog-runs rel="tag">dog runs</a><a href=https://www.idahoseniorindependent.com/tag/dog-walking/ title="dog walking" class=dog-walking rel="tag">dog walking</a><a href=https://www.idahoseniorindependent.com/tag/moving-with-a-pet/ title="moving with a pet" class=moving-with-a-pet rel="tag">moving with a pet</a><a href=https://www.idahoseniorindependent.com/tag/off-leash/ title="off-leash" class=off-leash rel="tag">off-leash</a><a href=https://www.idahoseniorindependent.com/tag/pet-priorities/ title="pet priorities" class=pet-priorities rel="tag">pet priorities</a><a href=https://www.idahoseniorindependent.com/tag/pet-services/ title="pet services" class=pet-services rel="tag">pet services</a><a href=https://www.idahoseniorindependent.com/tag/pet-supplies/ title="pet supplies" class=pet-supplies rel="tag">pet supplies</a><a href=https://www.idahoseniorindependent.com/tag/relocating-wiht-a-pet/ title="relocating wiht a pet" class=relocating-wiht-a-pet rel="tag">relocating wiht a pet</a><a href=https://www.idahoseniorindependent.com/tag/relocating-with-pets/ title="relocating with pets" class=relocating-with-pets rel="tag">relocating with pets</a><a href=https://www.idahoseniorindependent.com/tag/walking-trails/ title="walking trails" class=walking-trails rel="tag">walking trails</a></div></article><div class="nv-sidebar-wrap col-sm-12 nv-right blog-sidebar"><aside id="secondary" role="complementary"><div id="pis_posts_in_sidebar-2" class="widget posts-in-sidebar"><p class="widget-title">Current Issue</p><ul id="ul_pis_posts_in_sidebar-2" class="pis-ul"><li class="pis-li pis-post-4508"><p class="pis-excerpt" style="margin-bottom: 0px;"><a class="pis-thumbnail-link" href="https://www.idahoseniorindependent.com/june-july-2021-issue/" rel="bookmark"><noscript><img width="324" height="500" src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/06/ISI_172_JuneJuly_Page_01.jpg" class="pis-thumbnail-img wp-post-image" alt="June July 2021 Issue" srcset="https://www.idahoseniorindependent.com/wp-content/uploads/2021/06/ISI_172_JuneJuly_Page_01.jpg 324w, https://www.idahoseniorindependent.com/wp-content/uploads/2021/06/ISI_172_JuneJuly_Page_01-194x300.jpg 194w, https://www.idahoseniorindependent.com/wp-content/uploads/2021/06/ISI_172_JuneJuly_Page_01-97x150.jpg 97w" sizes="(max-width: 324px) 100vw, 324px" title="June July 2021 Issue" /></noscript><img width="324" height="500" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20324%20500%22%3E%3C/svg%3E' data-src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/06/ISI_172_JuneJuly_Page_01.jpg" class="lazyload pis-thumbnail-img wp-post-image" alt="June July 2021 Issue" data-srcset="https://www.idahoseniorindependent.com/wp-content/uploads/2021/06/ISI_172_JuneJuly_Page_01.jpg 324w, https://www.idahoseniorindependent.com/wp-content/uploads/2021/06/ISI_172_JuneJuly_Page_01-194x300.jpg 194w, https://www.idahoseniorindependent.com/wp-content/uploads/2021/06/ISI_172_JuneJuly_Page_01-97x150.jpg 97w" data-sizes="(max-width: 324px) 100vw, 324px" title="June July 2021 Issue" /></a></p></li></ul></div><div id="5f909b8e9baee-4" class="widget 5f909b8e9baee"><div class="a-single a-31"><a class="gofollow" data-track="MzEsMCwxLDYw" href="https://www.idahoseniorindependent.com/newsletter"><noscript><img src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/06/ISI_Newsletter_Signup_Web_300x250.jpg" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/06/ISI_Newsletter_Signup_Web_300x250.jpg" /></a></div></div><div id="media_video-2" class="widget widget_media_video"><p class="widget-title">Expand Your Market</p><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-4651-1" preload="metadata" controls="controls"><source type="video/mp4" src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/05/375-172-Advertise-Tsunami_YT-ExpandMarket_Square.mp4?_=1" /><source type="video/mp4" src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/05/375-172-Advertise-Tsunami_YT-ExpandMarket_Square.mp4?_=1" /><a href="https://www.idahoseniorindependent.com/wp-content/uploads/2021/05/375-172-Advertise-Tsunami_YT-ExpandMarket_Square.mp4">https://www.idahoseniorindependent.com/wp-content/uploads/2021/05/375-172-Advertise-Tsunami_YT-ExpandMarket_Square.mp4</a></video></div></div><div id="5f909b8e9baee-3" class="widget 5f909b8e9baee"><div class="a-single a-21"><a class="gofollow" data-track="MjEsMCwxLDYw" href="https://www.idahoseniorindependent.com/subscribe/" target="_blank"><noscript><img src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/01/SubscribeMT_Web.jpg" alt="Subscribe Today" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/01/SubscribeMT_Web.jpg" alt="Subscribe Today" /></a></div></div><div id="5f909b8e9c05a-2" class="widget 5f909b8e9c05a"><div class="g g-3"><div class="g-single a-6"><a class="gofollow" data-track="NiwzLDEsNjA=" href="https://mymedsupplies.com/" target="_blank"><noscript><img src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/04/MMSU171025-2.jpg" alt="My Med Supplies" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/04/MMSU171025-2.jpg" alt="My Med Supplies" /></a></div></div></div></aside></div></div></div></main><footer itemtype="https://schema.org/WPFooter" itemscope="itemscope" id="colophon" role="contentinfo"><div class='footer-width-fixer'><div data-elementor-type="wp-post" data-elementor-id="3829" class="elementor elementor-3829" data-elementor-settings="[]"><div class="elementor-inner"><div class="elementor-section-wrap"><section class="elementor-section elementor-top-section elementor-element elementor-element-1c1e444 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default exad-glass-effect-no exad-sticky-section-no" data-id="1c1e444" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-54aad87 exad-glass-effect-no exad-sticky-section-no" data-id="54aad87" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-4793d8c elementor-widget-divider--view-line exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-divider" data-id="4793d8c" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> </span></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-6c2cae7 elementor-section-boxed elementor-section-height-default elementor-section-height-default exad-glass-effect-no exad-sticky-section-no" data-id="6c2cae7" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-a7b5b8b exad-glass-effect-no exad-sticky-section-no" data-id="a7b5b8b" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-f151667 exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-wp-widget-5f909b8e9c05a" data-id="f151667" data-element_type="widget" data-widget_type="wp-widget-5f909b8e9c05a.default"><div class="elementor-widget-container"><div class="g g-7"><div class="g-single a-23"><a class="gofollow" data-track="MjMsNywxLDYw" href="tel:208-283-9776" target="_blank"><noscript><img src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/04/WPTO171048.jpg" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.idahoseniorindependent.com/wp-content/uploads/2021/04/WPTO171048.jpg" /></a></div></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-3915107 elementor-section-full_width elementor-section-content-middle elementor-section-height-default elementor-section-height-default exad-glass-effect-no exad-sticky-section-no" data-id="3915107" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-d4dafea exad-glass-effect-no exad-sticky-section-no" data-id="d4dafea" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-1d6665e elementor-widget-divider--view-line exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-divider" data-id="1d6665e" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> </span></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-9dabb9c elementor-section-full_width elementor-section-height-default elementor-section-height-default exad-glass-effect-no exad-sticky-section-no" data-id="9dabb9c" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-f3163ff exad-glass-effect-no exad-sticky-section-no" data-id="f3163ff" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-94f23d2 exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-wp-widget-maxmegamenu" data-id="94f23d2" data-element_type="widget" data-widget_type="wp-widget-maxmegamenu.default"><div class="elementor-widget-container"><div id="mega-menu-wrap-footer" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-animated-block mega-toggle-block-0' id='mega-toggle-block-0'><button aria-label="Toggle Menu" class="mega-toggle-animated mega-toggle-animated-slider" type="button" aria-expanded="false"> <span class="mega-toggle-animated-box"> <span class="mega-toggle-animated-inner"></span> </span> </button></div></div></div><ul id="mega-menu-footer" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="0" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-43' id='mega-menu-item-43'><a title="Advertising" class="mega-menu-link" href="https://www.idahoseniorindependent.com/advertise/" tabindex="0">Advertising</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-1341' id='mega-menu-item-1341'><a title="Pay your advertising bill online" class="mega-menu-link" href="https://www.idahoseniorindependent.com/pay-ad-bill-online/" tabindex="0">Bill Pay</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-1096' id='mega-menu-item-1096'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/wp-content/themes/neve-child/documents/ISI_Circulation_Map.pdf" tabindex="0">Our Circulation</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-278' id='mega-menu-item-278'><a title="Our Advertising Rates" target="_blank" class="mega-menu-link" href="https://www.idahoseniorindependent.com/wp-content/themes/neve-child/documents/ISI_Rates.pdf" tabindex="0">Our Rates</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-1754' id='mega-menu-item-1754'><a class="mega-menu-link" href="https://www.idahoseniorindependent.com/subscribe/" tabindex="0">Subscribe to Our Paper</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-45' id='mega-menu-item-45'><a title="About Us" class="mega-menu-link" href="https://www.idahoseniorindependent.com/about/" tabindex="0">About</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-44' id='mega-menu-item-44'><a title="Contact the Idaho Senior Independent" class="mega-menu-link" href="https://www.idahoseniorindependent.com/contact/" tabindex="0">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-privacy-policy mega-align-bottom-left mega-menu-flyout mega-menu-item-58' id='mega-menu-item-58'><a title="View Our Privacy Policy" class="mega-menu-link" href="https://www.idahoseniorindependent.com/privacy-policy/" tabindex="0">Privacy Policy</a></li></ul></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-fb3ffdc elementor-section-full_width elementor-section-content-middle elementor-section-height-default elementor-section-height-default exad-glass-effect-no exad-sticky-section-no" data-id="fb3ffdc" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-dc95350 exad-glass-effect-no exad-sticky-section-no" data-id="dc95350" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-f11cd1a elementor-widget-divider--view-line exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-divider" data-id="f11cd1a" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> </span></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-3d0a1e4 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default exad-glass-effect-no exad-sticky-section-no" data-id="3d0a1e4" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-a5f7bb3 exad-glass-effect-no exad-sticky-section-no" data-id="a5f7bb3" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-3de544a exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-image" data-id="3de544a" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://montanaseniornews.com"> <noscript><img width="150" height="39" src="https://www.idahoseniorindependent.com/wp-content/uploads/2019/08/ISI_LogoSisterPaper-150x39.png" class="attachment-thumbnail size-thumbnail" alt="Top Tips for Moving With a Pet" srcset="https://www.idahoseniorindependent.com/wp-content/uploads/2019/08/ISI_LogoSisterPaper-150x39.png 150w, https://www.idahoseniorindependent.com/wp-content/uploads/2019/08/ISI_LogoSisterPaper.png 300w" sizes="(max-width: 150px) 100vw, 150px" title="Top Tips for Moving With a Pet" /></noscript><img width="150" height="39" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%2039%22%3E%3C/svg%3E' data-src="https://www.idahoseniorindependent.com/wp-content/uploads/2019/08/ISI_LogoSisterPaper-150x39.png" class="lazyload attachment-thumbnail size-thumbnail" alt="Top Tips for Moving With a Pet" data-srcset="https://www.idahoseniorindependent.com/wp-content/uploads/2019/08/ISI_LogoSisterPaper-150x39.png 150w, https://www.idahoseniorindependent.com/wp-content/uploads/2019/08/ISI_LogoSisterPaper.png 300w" data-sizes="(max-width: 150px) 100vw, 150px" title="Top Tips for Moving With a Pet" /> </a></div></div></div></div></div></div><div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-6997122 exad-glass-effect-no exad-sticky-section-no" data-id="6997122" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-470342d exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-image" data-id="470342d" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://www.maturepublishers.com/" target="_blank"> <noscript><img src="https://www.montanaseniornews.com/1607031265060/wp-content/uploads/2019/08/NAMPA-4C-Award.png" title="" alt="" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.montanaseniornews.com/1607031265060/wp-content/uploads/2019/08/NAMPA-4C-Award.png" title="" alt="" /> </a></div></div></div></div></div></div><div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-db7fb74 exad-glass-effect-no exad-sticky-section-no" data-id="db7fb74" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-809402c elementor-position-top elementor-vertical-align-top exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-image-box" data-id="809402c" data-element_type="widget" data-widget_type="image-box.default"><div class="elementor-widget-container"><div class="elementor-image-box-wrapper"><figure class="elementor-image-box-img"><a href="https://montanaseniornews.com"><noscript><img width="150" height="13" src="https://www.idahoseniorindependent.com/wp-content/uploads/2019/08/MSN_LogoWeb-150x13.png" class="attachment-thumbnail size-thumbnail" alt="Footer" srcset="https://www.idahoseniorindependent.com/wp-content/uploads/2019/08/MSN_LogoWeb-150x13.png 150w, https://www.idahoseniorindependent.com/wp-content/uploads/2019/08/MSN_LogoWeb-300x26.png 300w, https://www.idahoseniorindependent.com/wp-content/uploads/2019/08/MSN_LogoWeb.png 400w" sizes="(max-width: 150px) 100vw, 150px" title="Footer" /></noscript><img width="150" height="13" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%2013%22%3E%3C/svg%3E' data-src="https://www.idahoseniorindependent.com/wp-content/uploads/2019/08/MSN_LogoWeb-150x13.png" class="lazyload attachment-thumbnail size-thumbnail" alt="Footer" data-srcset="https://www.idahoseniorindependent.com/wp-content/uploads/2019/08/MSN_LogoWeb-150x13.png 150w, https://www.idahoseniorindependent.com/wp-content/uploads/2019/08/MSN_LogoWeb-300x26.png 300w, https://www.idahoseniorindependent.com/wp-content/uploads/2019/08/MSN_LogoWeb.png 400w" data-sizes="(max-width: 150px) 100vw, 150px" title="Footer" /></a></figure><div class="elementor-image-box-content"><h5 class="elementor-image-box-title"><a href="https://montanaseniornews.com">VISIT OUR SISTER PAPER</a></h5></div></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-dc8025c elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default exad-glass-effect-no exad-sticky-section-no" data-id="dc8025c" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3d3e93a exad-glass-effect-no exad-sticky-section-no" data-id="3d3e93a" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-04d88c0 exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-text-editor" data-id="04d88c0" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><p>© 2021 Idaho Senior Independent All Rights Reserved<br>866-360-5683 or 208-318-0310</p></div></div></div></div></div></div></div></div></section></div></div></div></div></footer></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.idahoseniorindependent.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.4'></script><noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='mediaelement-css' href='https://www.idahoseniorindependent.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.idahoseniorindependent.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /></noscript><link rel='stylesheet' id='wp-mediaelement-css' href='https://www.idahoseniorindependent.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <script type='text/javascript' id='adrotate-clicktracker-js-extra'>var click_object = {"ajax_url":"https:\/\/www.idahoseniorindependent.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' id='exad-main-script-js-extra'>var exad_ajax_object = {"ajax_url":"https:\/\/www.idahoseniorindependent.com\/wp-admin\/admin-ajax.php","nonce":"8c2acb1a6f"};</script> <script type='text/javascript' id='neve-script-js-extra'>var NeveProperties = {"ajaxurl":"https:\/\/www.idahoseniorindependent.com\/wp-admin\/admin-ajax.php","nonce":"0088baf63d","isRTL":"","isCustomize":""};</script> <script type='text/javascript' id='social-rocket-js-extra'>var socialRocket = {"ajax_url":"https:\/\/www.idahoseniorindependent.com\/wp-admin\/admin-ajax.php","where_we_at":{"id":4651,"type":"post","url":"https:\/\/www.idahoseniorindependent.com\/top-tips-for-moving-with-a-pet\/","settings_key":"post_type_post"}};</script> <script type='text/javascript' id='megamenu-js-extra'>var megamenu = {"timeout":"300","interval":"100"};</script> <script type='text/javascript' id='mediaelement-core-js-before'>var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' id='mediaelement-js-extra'>var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <script type='text/javascript' id='elementor-frontend-js-before'>var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1365,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1620,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"direction":"min","is_enabled":false}}},
"version":"3.2.5","is_static":false,"experimentalFeatures":[],"urls":{"assets":"https:\/\/www.idahoseniorindependent.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"body_background_background":"classic","active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":4651,"title":"Top%20Tips%20for%20Moving%20With%20a%20Pet%20%E2%80%93%20Idaho%20Senior%20Independent","excerpt":"Your furball is part of your family, so you will have a lot of considerations when thinking about moving with a pet.","featuredImage":"https:\/\/www.idahoseniorindependent.com\/wp-content\/uploads\/2021\/06\/web_375-172-MoveWithPet-1200x900-2-1024x768.jpg"}};</script> <script type='text/javascript' id='anwp-pg-scripts-js-extra'>var anwpPostGridElementorData = {"ajax_url":"https:\/\/www.idahoseniorindependent.com\/wp-admin\/admin-ajax.php","public_nonce":"77e56fa116","premium_active":"","loader":"https:\/\/www.idahoseniorindependent.com\/wp-includes\/js\/tinymce\/skins\/lightgray\/img\/loader.gif"};</script> <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="position:absolute;left: -100%;" height="0" width="0"><symbol id="icon-anwp-pg-calendar" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M13 2h-1v1.5c0 .28-.22.5-.5.5h-2c-.28 0-.5-.22-.5-.5V2H6v1.5c0 .28-.22.5-.5.5h-2c-.28 0-.5-.22-.5-.5V2H2c-.55 0-1 .45-1 1v11c0 .55.45 1 1 1h11c.55 0 1-.45 1-1V3c0-.55-.45-1-1-1zm0 12H2V5h11v9zM5 3H4V1h1v2zm6 0h-1V1h1v2zM6 7H5V6h1v1zm2 0H7V6h1v1zm2 0H9V6h1v1zm2 0h-1V6h1v1zM4 9H3V8h1v1zm2 0H5V8h1v1zm2 0H7V8h1v1zm2 0H9V8h1v1zm2 0h-1V8h1v1zm-8 2H3v-1h1v1zm2 0H5v-1h1v1zm2 0H7v-1h1v1zm2 0H9v-1h1v1zm2 0h-1v-1h1v1zm-8 2H3v-1h1v1zm2 0H5v-1h1v1zm2 0H7v-1h1v1zm2 0H9v-1h1v1z" /></symbol><symbol id="icon-anwp-pg-clock" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M8 8h3v2H7c-.55 0-1-.45-1-1V4h2v4zM7 2.3c3.14 0 5.7 2.56 5.7 5.7s-2.56 5.7-5.7 5.7A5.71 5.71 0 011.3 8c0-3.14 2.56-5.7 5.7-5.7zM7 1C3.14 1 0 4.14 0 8s3.14 7 7 7 7-3.14 7-7-3.14-7-7-7z" /></symbol><symbol id="icon-anwp-pg-comment-discussion" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15 1H6c-.55 0-1 .45-1 1v2H1c-.55 0-1 .45-1 1v6c0 .55.45 1 1 1h1v3l3-3h4c.55 0 1-.45 1-1V9h1l3 3V9h1c.55 0 1-.45 1-1V2c0-.55-.45-1-1-1zM9 11H4.5L3 12.5V11H1V5h4v3c0 .55.45 1 1 1h3v2zm6-3h-2v1.5L11.5 8H6V2h9v6z" /></symbol><symbol id="icon-anwp-pg-device-camera" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15 3H7c0-.55-.45-1-1-1H2c-.55 0-1 .45-1 1-.55 0-1 .45-1 1v9c0 .55.45 1 1 1h14c.55 0 1-.45 1-1V4c0-.55-.45-1-1-1zM6 5H2V4h4v1zm4.5 7C8.56 12 7 10.44 7 8.5S8.56 5 10.5 5 14 6.56 14 8.5 12.44 12 10.5 12zM13 8.5c0 1.38-1.13 2.5-2.5 2.5S8 9.87 8 8.5 9.13 6 10.5 6 13 7.13 13 8.5z" /></symbol><symbol id="icon-anwp-pg-eye" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M8.06 2C3 2 0 8 0 8s3 6 8.06 6C13 14 16 8 16 8s-3-6-7.94-6zM8 12c-2.2 0-4-1.78-4-4 0-2.2 1.8-4 4-4 2.22 0 4 1.8 4 4 0 2.22-1.78 4-4 4zm2-4c0 1.11-.89 2-2 2-1.11 0-2-.89-2-2 0-1.11.89-2 2-2 1.11 0 2 .89 2 2z" /></symbol><symbol id="icon-anwp-pg-pencil" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M17.263 2.177a1.75 1.75 0 012.474 0l2.586 2.586a1.75 1.75 0 010 2.474L19.53 10.03l-.012.013L8.69 20.378a1.75 1.75 0 01-.699.409l-5.523 1.68a.75.75 0 01-.935-.935l1.673-5.5a1.75 1.75 0 01.466-.756L14.476 4.963l2.787-2.786zm-2.275 4.371l-10.28 9.813a.25.25 0 00-.067.108l-1.264 4.154 4.177-1.271a.25.25 0 00.1-.059l10.273-9.806-2.94-2.939zM19 8.44l2.263-2.262a.25.25 0 000-.354l-2.586-2.586a.25.25 0 00-.354 0L16.061 5.5 19 8.44z" /></symbol><symbol id="icon-anwp-pg-person" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M12 2.5a5.5 5.5 0 00-3.096 10.047 9.005 9.005 0 00-5.9 8.18.75.75 0 001.5.045 7.5 7.5 0 0114.993 0 .75.75 0 101.499-.044 9.005 9.005 0 00-5.9-8.181A5.5 5.5 0 0012 2.5zM8 8a4 4 0 118 0 4 4 0 01-8 0z" /></symbol><symbol id="icon-anwp-pg-play" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M14 8A7 7 0 110 8a7 7 0 0114 0zm-8.223 3.482l4.599-3.066a.5.5 0 000-.832L5.777 4.518A.5.5 0 005 4.934v6.132a.5.5 0 00.777.416z" /></symbol><symbol id="icon-anwp-pg-tag" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M7.685 1.72a2.49 2.49 0 00-1.76-.726H3.48A2.5 2.5 0 00.994 3.48v2.456c0 .656.269 1.292.726 1.76l6.024 6.024a.99.99 0 001.402 0l4.563-4.563a.99.99 0 000-1.402L7.685 1.72zM2.366 7.048a1.54 1.54 0 01-.467-1.123V3.48c0-.874.716-1.58 1.58-1.58h2.456c.418 0 .825.159 1.123.467l6.104 6.094-4.702 4.702-6.094-6.114zm.626-4.066h1.989v1.989H2.982V2.982h.01z" /></symbol><symbol id="icon-anwp-pg-trash" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M16 1.75V3h5.25a.75.75 0 010 1.5H2.75a.75.75 0 010-1.5H8V1.75C8 .784 8.784 0 9.75 0h4.5C15.216 0 16 .784 16 1.75zm-6.5 0a.25.25 0 01.25-.25h4.5a.25.25 0 01.25.25V3h-5V1.75z" /><path d="M4.997 6.178a.75.75 0 10-1.493.144L4.916 20.92a1.75 1.75 0 001.742 1.58h10.684a1.75 1.75 0 001.742-1.581l1.413-14.597a.75.75 0 00-1.494-.144l-1.412 14.596a.25.25 0 01-.249.226H6.658a.25.25 0 01-.249-.226L4.997 6.178z" /><path d="M9.206 7.501a.75.75 0 01.793.705l.5 8.5A.75.75 0 119 16.794l-.5-8.5a.75.75 0 01.705-.793zm6.293.793A.75.75 0 1014 8.206l-.5 8.5a.75.75 0 001.498.088l.5-8.5z" /></symbol></svg> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.idahoseniorindependent.com/wp-content/uploads/wga-cache/local-ga.js','ga');
ga('create', 'UA-98703611-2', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script> <script defer src="https://www.idahoseniorindependent.com/wp-content/cache/autoptimize/autoptimize_5294e86ff3e492509009ea420447c860.php"></script></body></html>